missing avatars - n...
 
Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

[Solved] missing avatars - not loading

4 Posts
2 Users
0 Likes
770 Views
mugatea
(@mugatea)
New Member
Joined: 3 years ago
Posts: 2
Topic starter  

Hey, the avatars arent appearing on cached pages.  I use wp rocket with lazy load for images.  while logged in the avatars are there cause there is no cache for logged in users but on other browsers or my phone the avatars are missing.  Any advice?  You can view an example page here: https://www.bdws.co.uk/jelly-baby-dog-treat-recipe/


Quote
Topic Tags
mugatea
(@mugatea)
New Member
Joined: 3 years ago
Posts: 2
Topic starter  

I cleared the cache and that fixed it.  sorry, would have commented but was waiting for my post to get approved.  


ReplyQuote
Elvina
(@elvina)
Support
Joined: 3 years ago
Posts: 1403
 

Hi @mugatea,

We've just checked your website on two different browsers (Google, Firefox), and see that the avatars appear for the guests (unregistered user). Please see the screenshots below:

Google: 

cache avatar

Firefox:

moz avatar

Mobile device:

Screenshot 20200108 112538

Could you please specify where exactly you've faced with the issue? 


ReplyQuote
Elvina
(@elvina)
Support
Joined: 3 years ago
Posts: 1403
 

@mugatea

Thank you for letting us know.


ReplyQuote
Share:
Scroll to top