Can't enable Google...
 
Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

Can't enable Google+ Login


SirajQ
(@sirajq)
New Member
Joined: 2 years ago
Posts: 3
Topic starter  

 

4

Quote
Topic Tags
SirajQ
(@sirajq)
New Member
Joined: 2 years ago
Posts: 3
Topic starter  

Hi All,

I have followed the instructions here to enable Google + account login for wpDiscuz

and after that what I try to login it shows me this error:

1

Then I added my website URL in the "Authorized JavaScript origins" and it worked I can see the login option to google, but after I login nothing happen and it my website it shows loading icon beside connect with Google +

2
4

 

Kindly see this my settings is it correct?

5
6

Also I have added the “Authorised redirect URIs” as below:

https://sirajgraphy.com/wp-admin/admin-ajax.php?action=wpd_login_callback&provider=google

 

Thanks.

 


ReplyQuote
Elvina
(@elvina)
Noble Member Moderator
Joined: 3 years ago
Posts: 1403
 

Hi @sirajq,

Please leave the example URL, and make sure the  Google + social login is enabled, to allow us to check it.


SirajQ liked
ReplyQuote
SirajQ
(@sirajq)
New Member
Joined: 2 years ago
Posts: 3

ReplyQuote
Elvina
(@elvina)
Noble Member Moderator
Joined: 3 years ago
Posts: 1403
 

@sirajq,

We've just checked with different browsers, and don't find such an issue, everything works as expected. See the recorded video below:

https://www.screencast.com/t/yoaeC0E9E58

Also please note, never use incognito mode with Google + login or other login buttons. Google + login button doesn't work on incognito mode, it cannot add cookies and start the session. 

 


ReplyQuote
Share:
Scroll to top