Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum   wpForo Support Forum

[Solved] Badges not displayed for users  

Page 1 / 2

Cuffari Salvatore
Posts: 26
(@cuffari-salvatore)
Eminent Member
Joined: 2 years ago

on my site ( https://wallysaid.altervista.org/)   the badges for regular users are not displayed even if they have exceeded the thresholds of like predisposed. Why?

7 Replies
Astghik
Posts: 4143
Admin
(@astghik)
Support Team
Joined: 3 years ago

Hi @cuffari-salvatore,

We don't find such an issue on our test websites and we'll need admin accesses to find and fix it. Please send admin login details to info[at]gvectors.com email address to allow us to check it. 

1 Reply
Cuffari Salvatore
(@cuffari-salvatore)
Joined: 2 years ago

Eminent Member
Posts: 26

@astghik I sent a mail with the admin login detail and as subject "Badges not displayed for users topic"

The issue is present only in the old comments. In the new comments users show the right badge

Astghik
Posts: 4143
Admin
(@astghik)
Support Team
Joined: 3 years ago

Hi @cuffari-salvatore

We couldn't access your website. Could you please check the login details?

wp admin
1 Reply
Cuffari Salvatore
(@cuffari-salvatore)
Joined: 2 years ago

Eminent Member
Posts: 26

@astghik please, try gain now

Astghik
Posts: 4143
Admin
(@astghik)
Support Team
Joined: 3 years ago

Thank you @cuffari-salvatore,

Now everything is ok. We're going to check it, I'll update this thread asap.

Cuffari Salvatore
Posts: 26
(@cuffari-salvatore)
Eminent Member
Joined: 2 years ago

@astghik thank you!

Page 1 / 2
Share: