[Solved] test banner not displaying  


Della
Posts: 43
(@della)
Eminent Member
Joined: 2 years ago

Greetings,

I am attempting to add a test banner.  The test banner is displaying.

I have searched the forum and found

http://gvectors.com/forum/wpdiscuz-ads-manager/documentation/#post-2705

and have read a few other.  I tired clearing the cashe as previously suggested. 

Obviously my early learning curve is really shining through. 😐

Thank you for understanding as we get up and running on all the add-ons.

4 Replies
Tom
Posts: 2923
 Tom
Admin
(@tomson)
Support Team
Joined: 4 years ago

Hi Della,

could you please leave some screenshot of Ads and Banners settings? Have you seen the difference of these two items? Also have you used these buttons for deleting Ads cache:

wpDiscuz Delete Ads and Banners cache

Reply
Della
Posts: 43
(@della)
Eminent Member
Joined: 2 years ago

Tom,

I have attached some screen shots.  I have used tried both resets as well as using a second computer to be sure it wasn't IE or Edge Cashe.

I am sending you my credentials for another post if that helps and I am making your users an admin.  I look forward to learning and documenting what I have done wrong so I can train my colleagues the correct process.

Thank you again.

2017 03 21
2017 03 21 (3)
2017 03 21 (2)
2017 03 21 (1)

Reply
Tom
Posts: 2923
 Tom
Admin
(@tomson)
Support Team
Joined: 4 years ago

It works fine, you've forgotten to attach the new Add to a Banner (we call banner the location of ad):

wpDiscuz Ads manager

2017 03 22 1842

We've created all locations (banners) in Comments > Ad Banners admin page, you just need to choose one of them when creating a new Ad in Ad Manager admin page.

Reply
Della
Posts: 43
(@della)
Eminent Member
Joined: 2 years ago

Tom,

I have written up what I understand the process to be.  (in case I ever have to do it or for anyone else you might be looking.

1. First in the Ad Banner section you remove incorrectly the "Banners" what I had done . (because they where not banner locations)

2. In the Ad Banner section: when referencing a New Banner it is meaning banner locations and only banner locations.  Not the actual Banners.

So, next in the Ad Banner section: You created "New Banners" that represent the banner locations in the Comments sections.    Screen shot below.

3. Then, in the Ad Manger:  You created the New Banner with the actual content and most importantly assigned the location  as you demonstrated in your screen shot above.

Please let me know if I missed a step.  Thank you for the handholding. 

Thank you for you guidance.

Ad Banner Section:

2017 03 22

Reply
Share: