Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum   wpForo Support Forum

[Solved] Unable to Activate Plugins  


Hammed Lasisi
Posts: 2
Customer
(@hammed-lasisi-7457)
Member
Joined: 10 months ago

Please, I am trying to activate my plugins on my website. I installed on my main domain and then decided to move them to subdomain of same domain, it is not installing please what can I do. It is same domain. i installed on bitsopa.com initially, but now I am moving it to forum.bitsopa.com. But it is saying maximum install exceeded or so. Please what can I do. Same owner and on same domain. The only difference is that I moved my host to another provider - there I need to reinstall again.

7 Replies
Astghik
Posts: 4206
Admin
(@astghik)
Support Team
Joined: 3 years ago

Hi @hammed-lasisi-7457,

Please provide us your order Id.

2 Replies
Hammed Lasisi
Customer
(@hammed-lasisi-7457)
Joined: 10 months ago

Member
Posts: 2

@astghik

31782

I bough five items

Astghik
Admin
(@astghik)
Joined: 3 years ago

Support Team
Posts: 4206

@hammed-lasisi-7457

we've just reset your order id. Now you can activate the add-ons on a new domain. 

John Lebovich
Posts: 2
Customer
(@john-lebovich)
Member
Joined: 5 months ago

Hi...

I have downloaded "

Installing Plugin from uploaded file: wpforo-advanced-attachments-2.0.1.zip

"....but it says that the "installation of plugin failed" at WP plugin install page ....

The other two installed and activated a OK....

John Lebovich
Posts: 2
Customer
(@john-lebovich)
Member
Joined: 5 months ago

My apologies got it fixed thanx....

1 Reply
Astghik
Admin
(@astghik)
Joined: 3 years ago

Support Team
Posts: 4206
Thank you for letting us know John Lebovich.
 
Glad to hear that the issue is solved. 

 

Share: