Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum   wpForo Support Forum

Google Search Message on too small font  


LiveTube
Posts: 2
Customer
(@livetube)
Member
Joined: 1 year ago

We received a message from Google that the forum is too small font.

Second problem is, that on mobile the padding is not working.

You can see things on our site https://www.livetube.tv/forum

Search Console has identified that your site is affected by 1 Mobile Usability issues:

Top Issues

The following issues were found on your site:

We recommend that you fix these issues when possible to enable the best experience and coverage in Google Search.

I have tried to manipulate the font sizes but without success.

We have a special code from you already and I have also deleted all caches.

 

This is the code we have in currently.

What is your suggestion for

- increasing the font (what is default for the different settings0
- having a right and left padding for mobile views

 

Here is the code we have:

 

             

#wpforo #wpforo-wrap {
font-size: 16px; padding-top: 10px;
padding-left: 20px;
padding-right: 20px;
padding-bottom: 20px;
}

#wpforo #wpforo-wrap .wpforo-content{ width: 75%; }
#wpforo #wpforo-wrap .wpforo-right-sidebar { width: 23%;}

 

 

1 Reply
Elvina
Posts: 1299
Moderator
(@elvina)
Noble Member
Joined: 1 year ago

Hi @livetube,

- increasing the font (what is default for the different settings0

Please navigate to the Dashboard > Forums > Settings > Styles admin page and check the "Font Sizes" options, to change the forum size.

- having a right and left padding for mobile views

Please navigate to the Dashboard > Forums > Settings > Styles admin page, put the following CSS code in the "Custom CSS Code" textarea:

@media screen and (max-width: 620px){
#wpforo #wpforo-wrap {
   padding-bottom: 20px !important;
   padding-top: 10px !important;
   padding-left: 20px !important;
   padding-right: 20px !important;
  }
}

Don't forget to delete all caches and press CTRL+F5(twice) on the frontend before checking.

For farther support please register and open a new support topic in the wpForo.com support forum. This is the gVectors support forum. Here we only support the wpForo paid addon.

Reply
Share:
Scroll to top
0

Your Cart