Notifications
Clear all

PHP 8.1 Warning: Delimiter must not be alphanumeric or backslash

4 Posts
2 Users
0 Likes
94 Views
Posts: 2
Topic starter
(@someadmin)
New Member
Joined: 1 month ago

[24-Apr-2024 10:49:33 UTC] PHP Warning: preg_match(): Delimiter must not be alphanumeric or backslash in /var/www/example.com/htdocs/wp-content/plugins/wpdiscuz-embeds/includes/we-helper.php on line 184

3 Replies
Astghik
Posts: 5944
Admin
(@astgh)
Illustrious Member
Joined: 6 years ago

Hi,

Thank you for letting us know. We'll check and get back to you soon. 

By the way, could you please provide us with your order ID? We don't see the 'Customer' label.

Reply
Posts: 2
Topic starter
(@someadmin)
New Member
Joined: 1 month ago

I'm not a customer. I administer a site which uses your discuz plugin and purchased a license for your embed extension. I noticed these PHP warnings in the site's logs and thought you'd like to know about it.

Reply
Astghik
Posts: 5944
Admin
(@astgh)
Illustrious Member
Joined: 6 years ago

Hi,

We don't find such an issue on our test websites. Please send the admin login details to info[at]gvectors.com email address. I'll ask the developers to check the issue for you. 

Reply
Share:
Scroll to top