Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum   wpForo Support Forum

[Solved] Time frame for mobile view fix?  


ChrisR
Posts: 53
Customer
(@chris-r)
Member
Joined: 7 months ago

Hello, 

 

I created this this thread: https://gvectors.com/forum/mycred-integration/mobile-view-doesnt-looks-right/  

And I found this thread: https://gvectors.com/forum/mycred-integration/problems-with-pointsm-ranks-and-badges-mycred/

And this one: https://gvectors.com/forum/mycred-integration/problem-with-mobile-view/

 

Is there any time frame as to when this update will go live?  The mobile version looks awful right now.  Hopefully this gets addressed soon. 

 

Thank you, 

-Chris

2 Replies
Tom
Posts: 3186
 Tom
Admin
(@tomson)
Support Team
Joined: 5 years ago

Hi @chris-r,

Please be attentive, some of those topics are not related to wpDiscuz, they are related to wpForo forum plugin. And most of those are site specific issues and related to WordPress theme conflicts. Currently, there should not be any issue with myCred Integration plugin, unless your theme is also conflicting with CSS. Those are a small issues and could be fixed very easy using a quick CSS code. Just let us know if you got any.

However, the new version of wpDiscuz and wpDiscuz myCRED Integration is totally redesigned and should be more solid. The wpDiscuz 7 major version stable release comes in 1-2 weeks. The new version of wpDiscuz myCRED integration will be released with wpDiscuz 7 as well. We're sure, this kind of issues will be very rare. Just wait for the wpDIscuz 7 version release or try the current version, it in 90% cases has no any conflict with WP themes.

1 Reply
ChrisR
Customer
(@chris-r)
Joined: 7 months ago

Member
Posts: 53

@tomson

Hi Tom,

I only mention those threads because they are posted in the wpDiscuz - myCRED Integration forum and they appear to be having the same issues as I am.  

When I created my first thread asking about this issue, this is the response I received:

"This is a known issue.

This will be fixed in the next version update."

 

So, I was under the impression that this was in fact a known issue.  

I'll go ahead and wait for the next version.  If I still have issues like this I'll do as you suggested and ask for some css code.  

Thank you, 

-Chris

 

Share: