Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum   wpForo Support Forum

Not working on custom post types by default.  


cdadmin
Posts: 2
Customer
(@cdadmin)
Member
Joined: 1 year ago

The media uploader is not working custom post-types. 

Eg. - 
 
 
The default implementation should be that it works everywhere where wpdiscuz comment system is available. 
 
An add-on could be a feature to enable/disable uploader on specific custom-post types. This is something that is not required though. 
3 Replies
Astghik
Posts: 4194
Admin
(@astghik)
Support Team
Joined: 3 years ago

Hi @cdadmin,

Please register some new user and sent the login details to info[at]gvectors.com email address to allow us to check it. 

Reply
cdadmin
Posts: 2
Customer
(@cdadmin)
Member
Joined: 1 year ago

Please use the google , fb login by clicking on the top right login button. 

Reply
Astghik
Posts: 4194
Admin
(@astghik)
Support Team
Joined: 3 years ago

ok @cdadmin,

First of all Please navigate to Dashboard > Comments >  Settings > Addons > Uploader tab make sure:

  1. "Post types supports uploading" is enabled for the current post type
  2. "User roles allowed to upload files" is also enabled for the User roles. 
Uploader settings

I also please try to deactivate the Jetpack plugin and check again, it also may cause the issue. 

Reply
Share: