Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum   wpForo Support Forum

[Solved] Not allowed to upload video  


jhall
Posts: 19
(@jhall)
Active Member
Joined: 2 years ago

Hi, I can upload images onto my site but not allowed to upload any video. I have Media Uploader 7/05 and WPDiscuz 7/07. I have configured WP Discuz to accept any video file in the media/comment settings. Also, I have been using this plugin for 2 years and this has never happened before. Do you have any ideas why this is happening?

NotAllowedFileType

 

Topic Tags
4 Replies
Elvina
Posts: 1299
Moderator
(@elvina)
Noble Member
Joined: 1 year ago

Hi @jhall,

The file mimetype is not correct, thus you will get the following error. It should be video/mp4, not audio/mp4.

However, if you want to use exactly that mimetype, follow the instructions below:

1. Navigate to Dashboard > wpDiscuz > Settings > Comment Content and Media admin page

2. Find and click on the "Add New File Type" button

3. Fill the values as shown in the screenshot, that is:

  • extension > mp4
  • mime type(s) (pipe separated) > audio/mp4
mimetype

4. Save it, delete all caches and check again.

jhall
Posts: 19
(@jhall)
Active Member
Joined: 2 years ago

I will try your solution, but I have one more question.

With my IPad, I received the following error message (mimetype video/quicktime)

EADED466 794D 425B 889D 15C7D4E48264

. What kind of custom file type should I enter?

This is very strange because I never have gotten this kind of error before.

I have a copy of this website which I had not touched for a month and was able to upload videos on it today with no problem using the same device. 

Thanks for your support. 

1 Reply
Elvina
Moderator
(@elvina)
Joined: 1 year ago

Noble Member
Posts: 1299

@jhall,

Please note the custom post types should be added manually, like in the above instruction. Screenshot below:

custom type
jhall
Posts: 19
(@jhall)
Active Member
Joined: 2 years ago

Thank you. I tested QuickTime and it worked!

Share:
Scroll to top
0

Your Cart