Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum   wpForo Support Forum

[Solved] Media Uploader interfering with Preview Changes button  


careerprocanada
Posts: 6
Customer
(@careerprocanada)
Member
Joined: 3 years ago

All of a sudden our Preview Changes button stopped working, i.e. nothing happens when you click on it. To troubleshoot, I deactivated all plugins and reactivated them one by one. It was working until I reactivated wpDiscuz Media Uploader. All plugins are up to date.

Topic Tags
6 Replies
Elvina
Posts: 1365
Moderator
(@elvina)
Noble Member
Joined: 1 year ago

Hi @careerprocanada,

All of a sudden our Preview Changes button stopped working.

Please provide in a screenshot the button Preview Changes that you mean.

Also, please leave the example URL.

careerprocanada
Posts: 6
Customer
(@careerprocanada)
Member
Joined: 3 years ago

I'm referring to the Preview Changes button in the Edit Post screen, shown here:

Preview Changes

 

We've found we can preview the changes if we right click and select "open in a new tab" so it's not as big a concern as originally thought. 

This is for our site https://careerprocourse.ca

careerprocanada
Posts: 6
Customer
(@careerprocanada)
Member
Joined: 3 years ago

Correction: The Preview tab opens, but it doesn't reflect the current changes - it only shows what has already been published.

1 Reply
Elvina
Moderator
(@elvina)
Joined: 1 year ago

Noble Member
Posts: 1365

@careerprocanada,

There is no such issue on our test website. Besides this does not have any relation to the wpDiscuz, it comes from WordPress. It seems there is a plugin conflict so please one more time try to deactivate the plugins one by one and check after each deactivation to find the problem maker one.

careerprocanada
Posts: 6
Customer
(@careerprocanada)
Member
Joined: 3 years ago

I updated the Media Uploader to 7.0.5 which was just released and the problem is now resolved. 

1 Reply
Elvina
Moderator
(@elvina)
Joined: 1 year ago

Noble Member
Posts: 1365

@careerprocanada,

Thank you for letting us know.

Glad t hear it worked.

Share:
Scroll to top