Image Preview Thumbnail Blank  

  RSS

Scott
(@scottpaul)
Member Customer
Joined: 2 years ago
Posts: 21
18/01/2019 3:28 pm  

After upgrading wpDiscuz & Media Uploader the image preview does not appear when adding images to a post response. After selecting an image the preview icon turns white but does not show the image. If posting a parent comment it works fine.

2019 01 18 061237


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 1 year ago
Posts: 1724
18/01/2019 3:35 pm  

Hi Scott,

Could you please leave some example URL to allow us to check it? 


ReplyQuote
Scott
(@scottpaul)
Member Customer
Joined: 2 years ago
Posts: 21
18/01/2019 6:04 pm  

Here is a URL to our QA site. Reply to any comment post and attach an image.

https://qa2.deckstainhelp.com/twp-100-series-wood-and-deck-stain-review-2016/


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 1 year ago
Posts: 1724
19/01/2019 3:18 pm  

Hi @scottpaul,

Please update the wpDiscuz Media Uploader add-on to the latest version (v. 1.3.7) and check again. The problem should be solved. 


ReplyQuote
Scott
(@scottpaul)
Member Customer
Joined: 2 years ago
Posts: 21
19/01/2019 5:12 pm  

Thank you for the quick response on this issue. We did upgrade to 1.3.7 but it doesn't seem to have corrected this issue for us. We did clear the cache and CDN but no luck.


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 1 year ago
Posts: 1724
19/01/2019 5:30 pm  

Dear Scott,

It seems you're using some optimizer/minifyer/compresser or caching plugins. Could you please disable such plugins and check it one more time?


ReplyQuote
Scott
(@scottpaul)
Member Customer
Joined: 2 years ago
Posts: 21
19/01/2019 5:40 pm  

We have turned off the optimizer and cache plugin but still seeing same results. We have left that plugin unactivated so you can review.


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 1 year ago
Posts: 1724
19/01/2019 5:47 pm  

Thank you Scott,

We don't find such an issue on our test websites. Could you please send admin login details to info[at]gvectors.com email address to allow us to check it and provide some solution for you? 


ReplyQuote
Scott
(@scottpaul)
Member Customer
Joined: 2 years ago
Posts: 21
22/01/2019 4:03 pm  

Credentials have been emailed. Thank you.


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 1 year ago
Posts: 1724
24/01/2019 11:56 am  

Hi @scottpaul,

The new version of wpDiscuz Media Uploader is already available, please update it to the latest version (v. 1.3.8)  and check again. 


ReplyQuote
Scott
(@scottpaul)
Member Customer
Joined: 2 years ago
Posts: 21
24/01/2019 4:09 pm  

Thank you. That fixed the problem.


ReplyQuote
Share: