Can't I stop emails from being sent to users?  

  RSS

yoelshortz
(@yoelshortz)
Active Member
Joined: 4 weeks ago
Posts: 6
07/02/2019 10:49 pm  

Hi,

I thought I had disabled all emails from being sent to users. See attached screenshot.

Can someone please help me do so? What am I missing?

When I QAed it just now, I received an email informing me that someone had replied to my comment..

Emails

 

Thanks!

This topic was modified 2 weeks ago by yoelshortz

ReplyQuote
Topic Tags
Astghik
(@astghik)
Support Team Admin
Joined: 1 year ago
Posts: 1729
08/02/2019 12:02 pm  

Hi @yoelshortz,

It seems you've subscribed to this comment. Please check your subscriptions in “My Content and Settings” button located on top left side of the main comment form. This button opens a pop-up window with a list of all subscriptions and you'll find unsubscribe buttons.

More info on how to cancel own subscriptions  you can find here: https://wpdiscuz.com/docs/wpdiscuz-documentation/gdpr/right-to-restrict-processing/#cancel-own-subscriptions


ReplyQuote
yoelshortz
(@yoelshortz)
Active Member
Joined: 4 weeks ago
Posts: 6
08/02/2019 8:02 pm  

Thanks Astghik. I'm the admin of the site, so I'm not concerned about me receiving the emails, but rather my users. The feature itself seems to be auto-subscribing my users.

How can I configure wpDiscuz in such a way that users will not subscribe by default? Even if it is a post they published.

Thanks.


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 1 year ago
Posts: 1729
13/02/2019 1:27 pm  

Hi @yoelshortz,

Please make sure the "Email me whenever Anyone posts a comment" is unchecked. This option is designed for authors and administrators. 

More info here:  https://wpdiscuz.com/docs/wpdiscuz-documentation/discussion-settings/comment-subscription/

wpDiscuz doesn't have auto-subscribing feature. It seems these users were subscribed before. They just need to check the subscription in “My Content and Settings". 

I suggest you check out wpDiscuz Subscription Manager add-on. It helps you monitor and manage all subscribers in the dashboard.

Check it out here: https://gvectors.com/product/wpdiscuz-subscribe-manager/


ReplyQuote
yoelshortz
(@yoelshortz)
Active Member
Joined: 4 weeks ago
Posts: 6
13/02/2019 6:09 pm  

Hi @astghik,

Thanks for the response, but that doesn't make sense from my end. Here's why:

I've only just launched our site with wpDiscuz and have hidden the “My Content and Settings" feature. Which means that users don't have access to it. Which means that they also can't subscribe to comments, right? I took a screenshot of the configuration of this.

comments

I've also taken a screenshot of the comment section on my site, so you can see what it looks like.

comment

This is the page I took the screenshot on, in case you want to try it out yourself -  https://www.shortstoryproject.com/story/protracted-evening-art-japanese-writer-yasushi-inoue/

 

Besides the above, what's more important is not to send emails to the authors of posts, whenever someone comments on their post.

Thanks! 


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 1 year ago
Posts: 1729
14/02/2019 1:31 pm  

Hi @yoelshortz,

Thank you for providing us with so detailed information. 

We've just checked and don't receive any email notifications. https://www.shortstoryproject.com/story/protracted-evening-art-japanese-writer-yasushi-inoue/#comment-154


ReplyQuote
yoelshortz
(@yoelshortz)
Active Member
Joined: 4 weeks ago
Posts: 6
14/02/2019 2:46 pm  

Hi @astghik,

That's good news, but there still is one problem left.

The most important thing is - not to send emails to the authors of posts, whenever someone comments on their post.

Please see in the attachment a screenshot of an email that was sent to one of our post authors.

snipp

Thanks!


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 1 year ago
Posts: 1729
14/02/2019 3:05 pm  

@yoelshortz,

This is not a wpDiscuz email, to make sure just disable the wpDiscuz and check it again. 

All email sending by wpDiscuz you can find on Dashboard > Comments > Phrases > Email admin page. 

 

 


ReplyQuote
yoelshortz
(@yoelshortz)
Active Member
Joined: 4 weeks ago
Posts: 6
14/02/2019 3:15 pm  

Thanks @astghik! I will look into it!


ReplyQuote
Share: