Spacing of comment section is off  

  RSS

LATM
 LATM
(@latm)
New Member
Joined: 2 weeks ago
Posts: 4
07/02/2019 8:06 am  

After installing the WPDiscuz plugin, I find there is a large amount of space between the end of my article and the start of the comment section.  Then, there is a large amount of space between the comment section and my footer widget.  How can I tighten up that space?  Will this take CSS or is something else going on?  If I need to add CSS, what would that code be?  Thanks for any help you can offer.


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 1 year ago
Posts: 1724
07/02/2019 3:18 pm  

Hi @latm,

Could you please leave some example URL to allow us to check it?


ReplyQuote
LATM
 LATM
(@latm)
New Member
Joined: 2 weeks ago
Posts: 4
07/02/2019 4:57 pm  

Sorry. www.lifeatthemiddle.com. 


ReplyQuote
Arina
(@arina)
Trusted Member Moderator
Joined: 5 years ago
Posts: 90
07/02/2019 5:20 pm  

Hi @latm,

This comes from your current active theme, it adds some additional padding after the article and before the comment area. To solve it, please navigate to Dashboard > Comments > Settings > Styling admin page, add the following CSS code in "Custom CSS code" textarea, save it, delete all caches, press CTRL+F5 on frontend.

.comments-area {
padding-top: 0 !important;
}

.inside-article {
padding-bottom: 29px !important;
}

In case you want to say thank you !)
We'd really appreciate and be thankful if you leave a good review on plugin page. This is the best way to say thank you to this project and support team.


ReplyQuote
LATM
 LATM
(@latm)
New Member
Joined: 2 weeks ago
Posts: 4
08/02/2019 3:22 am  

Thank you Arina. I am away from my computer for a couple days but I’ll try it when I return and let you know how it worked. 


ReplyQuote
LATM
 LATM
(@latm)
New Member
Joined: 2 weeks ago
Posts: 4
12/02/2019 8:18 am  

Hi Arina,

That seemed to help somewhat.  However, there is still too much space at the bottom - between "Subscribe" and "Recent Posts".  I tried div.comments-area {
padding-bottom: 0 px
} but it had no effect.

Also, I wasn't sure what you meant by press CTRL +F5 on the front end.  That did not seem to do anything.

Thanks, Mike


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 1 year ago
Posts: 1724
12/02/2019 1:46 pm  
Hi @latm,
 
Please try this CSS code. It should help you to solve the issue. 
.separate-containers .inside-article, .separate-containers .comments-area, .separate-containers .page-header, .separate-containers .paging-navigation, .one-container .site-content, .inside-page-header {
padding-bottom: 0 !important;
}

ReplyQuote
Share: