Notifications
Clear all

Break comments intk page with x top level comments per page

14 Posts
3 Users
0 Likes
994 Views
 Rjk
(@rjk)
Trusted Member
Joined: 5 years ago
Posts: 83
Topic starter  

Hello,

 

I cannot find this option in WPDiscus.

Anyone who can point me to the right direction?

 

Regards and thanks,

This topic was modified 4 years ago by Rjk

   
Quote
Topic Tags
Astghik
(@astgh)
Illustrious Member Admin
Joined: 6 years ago
Posts: 5842
 

Hi @rjk,

The option is located in the Dashboard > Settings > Discussion admin page. More info here: https://wpdiscuz.com/docs/wpdiscuz-documentation/discussion-settings/comment-display-settings/


   
ReplyQuote
 Rjk
(@rjk)
Trusted Member
Joined: 5 years ago
Posts: 83
Topic starter  

@astghik many thanks for the reply but there is no option to keep the x top level comments on the new page. Only the option to put, after x comments, every next comment to a new page.

 I attached a picture from what i am missing and needing.

Discussion Settings

 

This post was modified 4 years ago 2 times by Rjk

   
ReplyQuote
Elvina
(@elvina)
Support
Joined: 4 years ago
Posts: 1403
 

@rjk,

Please leave the example URL to allow us to check it.

 


   
ReplyQuote
 Rjk
(@rjk)
Trusted Member
Joined: 5 years ago
Posts: 83
Topic starter  

@elvina shall i send an email with a login to support? 

 


   
ReplyQuote
Astghik
(@astgh)
Illustrious Member Admin
Joined: 6 years ago
Posts: 5842
 

@rjk,

No, we just need a URL yet. If we need an admin login detail we'll let you know.

 


   
ReplyQuote
 Rjk
(@rjk)
Trusted Member
Joined: 5 years ago
Posts: 83
Topic starter  

Here it is:

 

Link

 

 


   
ReplyQuote
Elvina
(@elvina)
Support
Joined: 4 years ago
Posts: 1403
 

@rjk,

Please send the admin login detail to info[at]gvectors.com email address to allow us to check it.

 


   
ReplyQuote
Astghik
(@astgh)
Illustrious Member Admin
Joined: 6 years ago
Posts: 5842
 

Hi @rjk,

We were not able to login to your website via the access you've provided. Please check the login details.

See the message we got:

Fout: Ongeldige Gebruikersnaam


   
ReplyQuote
Elvina
(@elvina)
Support
Joined: 4 years ago
Posts: 1403
 

Hi @rjk,

The developers checked your site and don't find such an issue. The option works as expected.

So could you please record some video with the issue, and leave it here. 


   
ReplyQuote
 Rjk
(@rjk)
Trusted Member
Joined: 5 years ago
Posts: 83
Topic starter  

@elvina

Many thanks for the reply.

Is it possible for the developer to send me a printscreen of the option because i dont see it. I dont see the option to keep 5(x)comments on top when a new page is created. 

Thank you

 


   
ReplyQuote
Elvina
(@elvina)
Support
Joined: 4 years ago
Posts: 1403
 

@rjk,

Please watch the video provided below:

https://www.screencast.com/t/fQJ3mS9ZJyg

 


   
ReplyQuote
 Rjk
(@rjk)
Trusted Member
Joined: 5 years ago
Posts: 83
Topic starter  

thank you for the video. I had to change the website back into English to notice Wordpress didnt translate that well. The problem i am encountering( i attached an example) is that when the page reaches its limits and creates a new page(page 242 in the example), only the newest comment can be seen, not the older ones. 

So people dont see the disccussions that are alive at page 241 and need to manually go to page 241. I hoped it would be somehow possible to keep more olde discussions on page "242"

test

 


   
ReplyQuote
Elvina
(@elvina)
Support
Joined: 4 years ago
Posts: 1403
 

@rjk,

Thank you for clarification,

However, the option doesn't have any relation to the wpDiscuz. As you can see it doesn't locate in the wpDiscuz settings. So each question related to the option shouldn't be asked in the wpDiscuz support forum.

 


   
ReplyQuote
Share:
Scroll to top