Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

Subscription comments form not warning (Google recaptcha v3)

7 Posts
2 Users
3 Likes
59 Views
rubenalonsoes
Posts: 3
Topic starter
(@rubenalonsoes)
Active Member
Joined: 2 weeks ago

Hi,

I'm not sure if it's a Google recaptcha v3 addon issue.
If I try comment without fill email or check a required checkbox (policy), it works perfect warning me. But trying the same with the subscription comments form don't alert a warning and it seems that make a reload call to the captcha API.

Like this:

6 Replies
Astghik
Posts: 5478
Admin
(@astgh)
Illustrious Member
Joined: 5 years ago

Hi @rubenalonsoes,

It works fine on all our test websites: https://www.screencast.com/t/pIlBmoL04O

Here you can check it as well:

Reply
5 Replies
rubenalonsoes
(@rubenalonsoes)
Joined: 2 weeks ago

Active Member
Posts: 3

@astgh

In your page https://addons.wpdiscuz.com/wpdiscuz-tenor-gifs-integration/  the form don't have a hidden field (wpdiscuz-recaptcha-field-subscribe-form) that mine have:

image

 

image

Maybe its the issue related to that?

Reply
Astghik
Admin
(@astgh)
Joined: 5 years ago

Illustrious Member
Posts: 5478

@rubenalonsoes,

Ok, we'll check with the "Display on Subscription Form" option enabled. I'll update this topic soon. 

Reply
Astghik
Admin
(@astgh)
Joined: 5 years ago

Illustrious Member
Posts: 5478

Thank you for letting us know @rubenalonsoes,

The issue comes from the wpDiscuz plugin. We'll fix it in the next version. 

Reply
rubenalonsoes
(@rubenalonsoes)
Joined: 2 weeks ago

Active Member
Posts: 3

@astgh thanks a lot!

Reply
Astghik
Admin
(@astgh)
Joined: 5 years ago

Illustrious Member
Posts: 5478

@rubenalonsoes,

The issue is fixed in the wpDiscuz 7.5.1 version. Please update the plugin, delete all caches and check again. 

Reply
Share:
Scroll to top