prevent any wpforo ...
 
Notifications
Clear all

prevent any wpforo scripts from loading on non-forum pages.  

  RSS

danniee
(@danniee)
Member Customer
Joined: 1 year ago
Posts: 13
28/02/2020 1:44 am  

Hi,

Since I'm noticing an increase in load time with wpforo activated, is there any way to prevent any wpforo scripts from loading on non-forum pages?


Quote
Astghik
(@astghik)
Support Team Admin
Joined: 2 years ago
Posts: 3831
28/02/2020 4:09 pm  

Hi@danniee,

is there any way to prevent any wpforo scripts from loading on non-forum pages?

The wpForo scripts and CSS are being loaded only on the wpForo pages. If you're using the wpForo widgets only in this case it'll be possible see the scripts and CSS on none forum pages. 


ReplyQuote
danniee
(@danniee)
Member Customer
Joined: 1 year ago
Posts: 13
28/02/2020 5:44 pm  

Hm, strange. I don't use a wpforo widget and yet there is a noticable increase in load time across the whole site when I have wpforo activated.


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 2 years ago
Posts: 3831
28/02/2020 5:45 pm  

@dannieeб

Please leave your forum URL to allow us to check it. 

 


ReplyQuote
danniee
(@danniee)
Member Customer
Joined: 1 year ago
Posts: 13
01/03/2020 3:00 pm  

@astghik I did several times and you guys always ask for admin access which I don't feel comfortable sharing. I understand this makes troubleshooting more difficult. BUT, I have installed another wordpress forum software and it runs smoothly and does not affect load time so there's definitely something fishy going on with the wpforo installation. I remember noticing this on my other site too.

 


ReplyQuote
Elvina
(@elvina)
Prominent Member Moderator
Joined: 7 months ago
Posts: 757
02/03/2020 4:29 pm  
Posted by: @danniee

I did several times and you guys always ask for admin access which I don't feel comfortable sharing.

We've not asked for the admin access, we just need your forum URL to check the issue.


ReplyQuote
danniee
(@danniee)
Member Customer
Joined: 1 year ago
Posts: 13
02/03/2020 4:37 pm  

@elvina yes, I was asked of admin access. I have deactivated the wpforo and replaced it with another forum plugin which runs good for me. But if you know when you are available to check I could activate it for a short while for you to have a look? Where can I send the url in private?

 


ReplyQuote
Elvina
(@elvina)
Prominent Member Moderator
Joined: 7 months ago
Posts: 757
02/03/2020 4:58 pm  

@danniee,

.. yes, I was asked of admin access. 

 For now, we just need a URL. If we need an admin login detail we'll let you know.

Where can I send the URL in private?

You can send the URL to info[at]gvectors.com email address.

 

 


ReplyQuote
Share: