Notifications
Clear all

Forum Profile Missing Default Fields

4 Posts
2 Users
0 Likes
106 Views
Posts: 5
Topic starter
(@ultimatepersonu)
Active Member
Joined: 1 year ago

The Forum Profile is not showing the default fields (e.g. Avatar).  It also not showing my custom fields even through I have the Custom Fields plugin activated.  See attachment.

 

Thanks.

Forum Profile

 

3 Replies
Kyle
Posts: 551
 Kyle
Admin
(@kylew)
Honorable Member
Joined: 1 year ago

Hi @ultimatepersonu,

Posted by: @ultimatepersonu

The Forum Profile is not showing the default fields (e.g. Avatar).

The avatar field is in the Account tab. I see that that user cannot edit own account, the reason of it is Min number of posts to be able to edit profile information option. This option is in Spam Protection settings.

 

Posted by: @ultimatepersonu

It also not showing my custom fields even through I have the Custom Fields plugin activated.  See attachment.

Edit your Custom Field and Check: Enabled and Who can view? Options.

Reply
Posts: 5
Topic starter
(@ultimatepersonu)
Active Member
Joined: 1 year ago

OK.  Thanks for the response!

I have one last question.  How do I hide activity fields?  I only need two activity fields: "Forum Posts" and "Topics" because I am only using Extended Layout forums.  

Can you send me the CSS for hiding all activity fields except "Forum Posts" and "Topics"?

Thank you,

Carmen

Reply
1 Reply
Kyle
 Kyle
Admin
(@kylew)
Joined: 1 year ago

Honorable Member
Posts: 551

@ultimatepersonu,

Unfortunately that cannot be done only with CSS as wpForo by default show all, so there you need more coding,

You can contact gVectors Custom Work Team for such requests, they can do that for you.

Custom Works Team Email: sales[at]gvectors.com

And if you have other question that are not related to wpForo addons but to wpForo main plugin, please ask them at wpForo Community, we provide here only wpForo Addons Support.

Reply
Share:
Scroll to top