Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum   wpForo Support Forum

[Solved] Anonymous comments  


viagemlenta
Posts: 2
(@viagemlenta)
New Member
Joined: 10 months ago

Hi!

I´ve trying to use the WPDiscuz in my blog, but i have a problem.

I´ve read all the instructions to allow anonymous comments in my blog. In "subscription", "comments subscritpion", I set "ok" to Disable subscription confirmation for guests.

In "forms", the name and email fields are with the checkbox "required" disable.

In Wordpress Panel, the option "Author has to fill name and email" is disabled too.

And the plugin ask to a guest to fill name and email...

What must I do?

Thanks! 

3 Replies
Tom
Posts: 3259
 Tom
Admin
(@tomson)
Support Team
Joined: 6 years ago

Hi @viagemlenta,

All is correct. You've already enabled the Anonymous commenting. wpDicuz doesn't ask for username and email, it just shows the fields. Those are not required, so users can leave those empty. You just need to add appropriate information in field name and description to let your users know about that:

wpDiscuz  anonymous commenting
viagemlenta
Posts: 2
(@viagemlenta)
New Member
Joined: 10 months ago

Hi Tom!

Yes! In fact, today is working, although yesterday, when I wrote this message, no.

There may be a delay for the settings to take effect. And I think there really is, because right now, after changing the descriptions, the old site still appears. But I believe they will change soon.

 

Thank you for your help. Wink  

1 Reply
Tom
 Tom
Admin
(@tomson)
Joined: 6 years ago

Support Team
Posts: 3259

@viagemlenta

Just make sure you've deleted all caches. This is a cache issue.

Share:
Scroll to top