Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

403 Forbidden on Save


Stacy Brockmeier
Posts: 1
Customer
Topic starter
(@stacy-brockmeier)
Member
Joined: 5 months ago

This problem just seemed to pop up out of nowhere.

When trying to add new user fields the site says that the field was added successfully, but when I click Save Changes I get a 403 forbidden page.

So far we have tried:

  • Adding multiple different types of fields
  • Turning off all plugins except wpforo and the custom fields add on and changing to a default theme.
  • Deleting a field, seems to have the same effect as trying to save one
  • Just click the save button without changing anything, also gets a 403 page
  • Updating wpforo and add ons to the latest version

Any ideas on why this might be happening, the client said it was working normally this morning and suddenly started doing this.

1 Reply
Tom
Posts: 3712
 Tom
Admin
(@tomson)
Support Team
Joined: 6 years ago

Hi @stacy-brockmeier,

Is your WP a Multi-site installation? Are you sure you have an administrator access?

Are you sure your account has Admin Usergroup. This is the forum group, and it can be checked on forum front-end My Profile page:

wpForo user profile usergroup

Please deactivate the addon activate it back, then register a new administrator, make sure the Usergroup is Admin in Dashboard > Users > Profile admin page and check it again:

wpForo user profile edit screen forum usergroup
Reply
Share:
Scroll to top