Notifications
Clear all

[Solved] Not all prefixes are shown in the Topic Prefix widget for all Allowed Usergroups

3 Posts
2 Users
0 Likes
91 Views
Posts: 2
Customer
Topic starter
(@easyvfr)
Member
Joined: 4 years ago

Hi team,

Thank you for the Topic Prefix add-on. Works very well for structuring the forum. 

Last year we reported a bug where not all prefixes are shown in the Topic Prefix widget to all usergroups. It was confirmed by Chris, but unfortunately, it still persists. It was reported at the wpForo forum so I will rewrite the report here. https://wpforo.com/community/general-discussions/topic-prefix-widget-and-allowed-usergroups

We have some Topic Prefixes restricted to be used by specific Usergroupes.

The by-usergroupe restricted prefixes are not visible for other usergroupes in the Topic Prefix widget. But they are visible in the topics titles.

In the attached screenshot, for example, the prefix F.A.Q. is limited to being used only by admin, shop managers, and moderators. This is because we want to decide for ourselves if a topic is worth to be added to the F.A.Q. list. But we do would like it to be seen by all forum visitors. Not only in the topic title but in the Topic Prefix widget as well.

image

Is this a bug, or is it possible for you to add an option to the Topic Prefix widget to show all prefixes to all users regardless of the usergroups?

 

Cheers!

Topic Tags
2 Replies
Posts: 4024
 Tom
Admin
(@tomson)
Famed Member
Joined: 8 years ago

Hi @easyvfr,

Thank you for letting us know. This has been added in our to-do list. We'll fix it as soon as possible. I'll let you know once the new version is released.

Reply
1 Reply
Customer
(@easyvfr)
Joined: 4 years ago

Member
Posts: 2

@tomson Thank you Tom. Good luck with fixing it. 

Cheers

Reply
Share:
Scroll to top