Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

[Solved] Private Messages will not show reply message until you fully log on, and then log back in.


Angelique Lochridge
Posts: 4
Customer
Topic starter
(@angelique-lochridge)
Member
Joined: 3 months ago

So I have a couple of strange things happening.  If I send a NEW message, after hitting send, I can see my message.  However, if I am replying (or someone else is) to a message (group or one-on-one), after hitting send it will not show the message, even if I hit refresh.  I have to FULLY log out, then log back in, for any replies (my own or someone else's) to be reflected.  It makes communicating with someone online nearly impossible.  It would actually be faster to move outside of the forum and interact via email.  

I have also been told that forum members can send each other private messages from the members tab, but they cannot message me from there.  Is that because I am the Admin?  And if so, is there a setting I can change to enable that?  They can still reach me if they go into the messages area, just not on the members tab.  

 

This is my first forum and I am fairly new to Wordpress as well, so I apologize in advance for my ignorance of some of the correct terms.  

4 Replies
Tom
Posts: 3678
 Tom
Admin
(@tomson)
Support Team
Joined: 6 years ago

Hi @angelique-lochridge,

For the first issue, please exclude the forum page from your cache plugin. Here is the instruction: https://wpforo.com/community/faq/wpforo-and-cache-plugins/

There is no any limitation based on usergroups. It doesn't matter you're admin or not, if a user is allowed to send a message then he/she can send it to everyone. I think that's a user specific issue and there is no such problem in general. It could also be a cache issue.

In any case please check PM settings in Dashboard > Forums > Settings > Addons Tab and set "0" the "Min number of forum posts user must have" option to allow all new registered users.

Angelique Lochridge
Posts: 4
Customer
Topic starter
(@angelique-lochridge)
Member
Joined: 3 months ago

I had already set the number of messages to ) in settings (saw that in an answer elsewhere) and unfortunately, that didn't fix it.  Let me see if changing the cache settings works.

1 Reply
Tom
 Tom
Admin
(@tomson)
Joined: 6 years ago

Support Team
Posts: 3678

@angelique-lochridge,

Also, make sure the following permissions are enabled for the user usergroup:

wpForo PM Permission
Angelique Lochridge
Posts: 4
Customer
Topic starter
(@angelique-lochridge)
Member
Joined: 3 months ago

Thank you.  Once I made the cache changes recommended, everything started working properly.  Thank you so much!

Share:
Scroll to top