easy to see message  


anna s
Posts: 12
Customer
(@gymball88)
Member
Joined: 5 months ago

If you look at the screenshot (thefarmingforum.co.uk) the users can check if they have a new message very easily.

Wpforo, if a user wants to check their messages when using mobile, they have to go drop-down menu (which is hiding already) and click profile, then go to message. Many of my users don't know if there's such a thing private message because it's hiding. I had to explain how to use private messages on the forum.

What is your suggestion? I really like how thefarmingforum.co.uk displays message on top.

Screen Shot 2019 12 05 at 9.45.48 PM

 

4 Replies
anna s
Posts: 12
Customer
(@gymball88)
Member
Joined: 5 months ago

on mobile phone, under the avatar, there's no message icon. 

would you have a look at it for me

https://www.thefarmersforum.co.nz/community/main-forum/heat-detector-review/

Reply
1 Reply
Elvina
Moderator
(@elvina)
Joined: 5 months ago

Reputable Member
Posts: 425

@gymball88,

When you get a PM message, you can see it next to the search icon in the menu bar. You can just click on the link and see the message. It works on mobile devices as well as on the desktop.

Besides, you can see that you have a PM message, in the tooltip box. See the screenshot here:

Screenshot 20191206 112429 (1)

 

Reply
anna s
Posts: 12
Customer
(@gymball88)
Member
Joined: 5 months ago

Thanks for the screenshot I understand now. 

but how about this mobile issue? would you have a look at it ??

'on a mobile phone, under the avatar, there's no message icon. '

Reply
1 Reply
Elvina
Moderator
(@elvina)
Joined: 5 months ago

Reputable Member
Posts: 425

@gymball88,

We see the following CSS issue on your forum. Please watch the recorded video below.

To fix the style issue please put the following CSS code in the Dashboard > Forums > Settings> Styles > "Custom CSS Code" textarea:

#wpforo-wrap .wpfl-4 .wpf-parent-post .wpf-left{
padding: 15px 1px 10px !important;
}

'on a mobile phone, under the avatar, there's no message icon. '

It works as expected. Please see the screenshot below:

Screenshot 20191207 122201

Probably you check it as a guest or the post is written by you so the PM icon is not visible for you.

Reply
Share:
Green
Default
Pear
Black Emo
{green}:grinning:
{green}:wink:
{green}:face:
{green}:inlove:
{green}:sweaty:
{green}:surprised:
{green}:lovekiss:
{green}:laugh:
{green}:formalsmile:
{green}:displeased:
{green}:cool:
{green}:resent:
{green}:nerd:
{green}:screaming:
{green}:amazed:
{green}:sad:
{green}:deceitful:
{green}:starryeyes:
{green}:evil:
{green}:shocked:
{green}:tears:
{green}:sulky:
{green}:smile:
{green}:vomited:
{green}:hi:
{green}:afraid:
{green}:crazy:
{green}:rabid:
{green}:fighting:
{green}:nonoise:
{green}:blushed:
{green}:idontknow:
{green}:scared:
{green}:razz:
{green}:kiss:
{green}:eat:
{green}:shutmouth:
{green}:gape:
{green}:suspicious:
{green}:laughingoutloud:
{green}:bruise:
{green}:crying:
{green}:pray:
{green}:serious:
{green}:excitement:
:)
:d
:wink:
:mrgreen:
:neutral:
:twisted:
:arrow:
:shock:
:???:
:cool:
:evil:
:oops:
:razz:
:roll:
:cry:
:eek:
:lol:
:mad:
:sad:
:!:
:?:
:idea:
:hmm:
:beg:
:whew:
:chuckle:
:silly:
:envy:
:shutmouth:
{pear}:happy:
{pear}:smile:
{pear}:laugh:
{pear}:laughingoutloud:
{pear}:crying:
{pear}:exhausted:
{pear}:nerd:
{pear}:surprised:
{pear}:veryhungry:
{pear}:wink:
{blackemo}:laughtertotears:
{blackemo}:gift:
{blackemo}:love:
{blackemo}:inlove:
{blackemo}:shamefaced:
{blackemo}:heart:
{blackemo}:crazy:
{blackemo}:anguished:
{blackemo}:bruise:
{blackemo}:easymoney:
{blackemo}:exhausted:
{blackemo}:vampire:
{blackemo}:shutmouth:
{blackemo}:wink:
{blackemo}:carnival:
{blackemo}:flowers:
{blackemo}:hotdrink:
{blackemo}:party: