Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum   wpForo Support Forum

myCred plugin is not installed! ERROR  


Malik Adil
Posts: 1
Customer
(@malik-adil)
Member
Joined: 1 year ago

Hey, I am receiving this following error after installing myCred plugin. Plugin Installed and activated successfully, but not working.

Error is: ''myCred plugin is not installed!'' 

image

Please find below link of my site:

http://www.coketv.com/home-forum/

 

Topic Tags
3 Replies
Astghik
Posts: 4520
Admin
(@astghik)
Support Team
Joined: 3 years ago

Hi @malik-adil,

You've purchased and installed the wpForo myCRED Integration add-on. You should also install the MyCRED plugin for integration. Please read the addon description. You can download MyCRED plugin on wordpress.org plugin directory:   https://wordpress.org/plugins/mycred/

Reply
Michael Cavaggioni
Posts: 1
Customer
(@michael-cavaggioni)
Member
Joined: 7 months ago

I have this same issue. I have tried to install both and no joy.

Reply
1 Reply
Elvina
Moderator
(@elvina)
Joined: 1 year ago

Noble Member
Posts: 1364

@michael-cavaggioni,

It seems there is a cache issue. Could you please delete all caches and press CTRL+F5(twice) on the frontend before checking.

 

Reply
Share:
Scroll to top