Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum   wpForo Support Forum

[Solved] installation problems  


Fernando Ortiz
Posts: 6
Customer
(@fer912)
Member
Joined: 1 year ago

good morning, I bought the complement of emoticons, install and activate it, I can see it in add-ons but I cannot see it in the forum. what am I doing wrong?

Thank you

F 2
F 1

 

7 Replies
Astghik
Posts: 4344
Admin
(@astghik)
Support Team
Joined: 3 years ago

Hi @fer912,

Thank you for your purchase. 

Please navigate to Dashboard > forums > Dashboard admin page, click on the [Delete All Caches] button. If you use some other cache plugins please delete tose plugin caches as well. Then press CTRL+F5 (twice) on the frontend. 

Reply
Fernando Ortiz
Posts: 6
Customer
(@fer912)
Member
Joined: 1 year ago

Good morning, thanks for replying. I did what I recommended but it doesn't work, but I think it's more because I'm very useless for this hahaha. I could pass you the data, so you can review it. Excuse me again and thanks

Reply
1 Reply
Astghik
Admin
(@astghik)
Joined: 3 years ago

Support Team
Posts: 4344

@fer912,

please send the login details to info[at]gvectors.com email address. 

Reply
Fernando Ortiz
Posts: 6
Customer
(@fer912)
Member
Joined: 1 year ago

sending thanks

Reply
1 Reply
Astghik
Admin
(@astghik)
Joined: 3 years ago

Support Team
Posts: 4344

@fer912

The issue is solved by our developers. Please check it.

Don't forget to press CTRL+F5 (twice) on the frontend before checking. 

 

Reply
Fernando Ortiz
Posts: 6
Customer
(@fer912)
Member
Joined: 1 year ago

it's working thanks again Hi  

Reply
1 Reply
Tom
 Tom
Admin
(@tomson)
Joined: 5 years ago

Support Team
Posts: 3245

@fer912

I'd recommend use this CSS code to make your forum look more professional. Please put this CSS code in Dashboard > Forums > Settings > Styes Tab > Custom CSS Code textarea. Save it, delete all caches, navigate to forum front-end and press Ctrl+F5 to reset browser cache:

#wpforo-wrap, #wpforo-wrap .wpf-breadcrumb div:after, #wpforo-wrap .wpf-breadcrumb div.active, #wpforo-wrap .wpf-breadcrumb div:hover, #wpforo-wrap .wpf-breadcrumb div.active:after{
     background: transparent!important;
}

#wpforo-wrap .wpforo-profile-wrap{
     background: #FFFFFF; padding:2%;
}
fix 334e4
Reply
Share: