[Solved] Problem with update  

Page 2 / 2 Prev
  RSS

TheHunterGT
(@thehuntergtgmail-com)
Active Member Customer
Joined: 2 years  ago
Posts: 9
22/01/2017 1:33 am  

That fixed it...great work guys.  


ReplyQuote
Wendell
(@harnessmedia)
Active Member Customer
Joined: 1 year  ago
Posts: 13
11/01/2018 4:18 am  

Having this problem right now with the new 1.0.5 release of User Custom Fields for wpForo.


ReplyQuote
Tom
 Tom
(@tomson)
Support Team Admin
Joined: 3 years  ago
Posts: 2744
11/01/2018 2:50 pm  
Posted by: Wendell

Having this problem right now with the new 1.0.5 release of User Custom Fields for wpForo.

Hi Wendell,

Please update to latest version. if you still have some problems, please open a support topic in addon related forum here:

https://gvectors.com/forum/wpforo-user-custom-fields/

Also please provide more details.


ReplyQuote
Wendell
(@harnessmedia)
Active Member Customer
Joined: 1 year  ago
Posts: 13
05/02/2018 11:57 pm  

Having this problem again, this time with wpForo Private Messages plugin.

Screenshot: https://cl.ly/0j1j2H0L3r1F

Also had this problem with the recent update of Advanced Attachments, but I've already upgraded via FTP.


ReplyQuote
Tom
 Tom
(@tomson)
Support Team Admin
Joined: 3 years  ago
Posts: 2744
06/02/2018 5:07 pm  
Posted by: Wendell

Having this problem again, this time with wpForo Private Messages plugin.

Screenshot: https://cl.ly/0j1j2H0L3r1F

Also had this problem with the recent update of Advanced Attachments, but I've already upgraded via FTP.

As far as I see you've already updated the addon. This maybe a temporary issue. Try to refresh ad wait for a while.


ReplyQuote
Wendell
(@harnessmedia)
Active Member Customer
Joined: 1 year  ago
Posts: 13
08/02/2018 1:29 am  

Yeah, I've already upgraded everything via SFTP. But I thought you might like to know that the issue had popped up again. 🙂


ReplyQuote
Wendell
(@harnessmedia)
Active Member Customer
Joined: 1 year  ago
Posts: 13
14/02/2018 9:19 pm  

The latest updates for Advanced Attachments and Private Messages are doing this again.

Screenshot: https://cl.ly/0E3X1r312A0U


ReplyQuote
Tom
 Tom
(@tomson)
Support Team Admin
Joined: 3 years  ago
Posts: 2744
14/02/2018 11:34 pm  

I'm sorry but we don't have any clue for you. This is a server specific issue. And this also maybe WP Engine hosting configuration issue.

I recommend you to ensure that your site meet actual requirements for secure connections. Your server must be able to perform connections using SHA-2 and TLS 1.2, as this is required for third-party services as PayPal, Stripe, Authorize.net and many others that are using the HTTPS protocol to ensure privacy in connections to their services. So make a favor to yourself and ensure that your site is hosted on a server with at least cURL version 7.34.0 or higher, OpenSSL/1.0.1 or higher (another library) and also a recent version of PHP, currently 7.0 is the recommended choice.

If you already checked that you’re running the recent versions mentioned above. Other common causes at server side for this error are:

  • Plugin conflict, we recommend deactivate all plugins (excerpt the addon and wpForo) and try to activate it again.
  • Issues with the DNS resolving (your server is not able to resolve the IP for the third-party domain or at least not in time).
  • Firewalls or security modules (e.g. mod_security ) blocking the outgoing request.
  • Your host is not able to “talk” with the third-party server due to unavailable required protocols. This can occur if the server has a recent cURL/OpenSSL but it’s not correctly configured to use TLS 1.2 as SSL procotol.
  • Network issues (something at network level prevents your server to reach the gvectors.com server). Please contact to hosting services support and make sure they don't block connections to gvectors.com server.

ReplyQuote
Page 2 / 2 Prev
Share: