Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum   wpForo Support Forum

Embed is not working somehow  

Page 1 / 2

viamsio
Posts: 7
Customer
(@viamsio)
Member
Joined: 2 years ago

Hi,

Please review the captured image. This addon keeps running and never finish. Please explain how to fix ịt Thank you!

screencapture benxua blog en community linh tinh 2020 10 16 15 41 32

 

12 Replies
viamsio
Posts: 7
Customer
(@viamsio)
Member
Joined: 2 years ago
embed not working
Reply
1 Reply
Astghik
Admin
(@astghik)
Joined: 3 years ago

Support Team
Posts: 4480

@viamsio,

Please leave some example URL to allow us to check the issue. 

Reply
viamsio
Posts: 7
Customer
(@viamsio)
Member
Joined: 2 years ago

I found out that the wpForo Emoticons is causing problem. As soon as I deactivated it, everything works fine again. When activated, it đi not even show up. Will you be able to help with this? Thanks!

 

Reply
1 Reply
Astghik
Admin
(@astghik)
Joined: 3 years ago

Support Team
Posts: 4480

@viamsio,

We don't find such an issue on our test websites. Could you please send the admin login details to info[at]gvectors.com email address? I'll ask the developers to check the issue for you. 

Reply
viamsio
Posts: 7
Customer
(@viamsio)
Member
Joined: 2 years ago

Email sent. Thanks.

Reply
1 Reply
Astghik
Admin
(@astghik)
Joined: 3 years ago

Support Team
Posts: 4480

@viamsio,

We see a lot of js errors on your website. Please watch the video below: https://www.screencast.com/t/1u6cfRqCN

Those errors come from the active theme. Please contact your theme support and ask them to solve those errors. Once those errors are fixed, reactivate the wpForo Emoticons addon, delete all caches and check again. Everything should work fine.  

Reply
viamsio
Posts: 7
Customer
(@viamsio)
Member
Joined: 2 years ago

Thanks for the info. Will your developer be able to help fix this with a fee may I ask?

Reply
3 Replies
Astghik
Admin
(@astghik)
Joined: 3 years ago

Support Team
Posts: 4480

@viamsio,

It'd be better if you contact your theme support they better know the codes and will be able to fix the issue easiest.

Reply
viamsio
Customer
(@viamsio)
Joined: 2 years ago

Member
Posts: 7

They are no longer in business. That's the reason I'm asking. Do you think your developer can help with this?

Reply
Astghik
Admin
(@astghik)
Joined: 3 years ago

Support Team
Posts: 4480

@viamsio,

The issue is already fixed by our developers. 

Reply
Page 1 / 2
Share:
Scroll to top