Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

omments posted in website do not show in post  


alexjohn
Posts: 2
Topic starter
(@alexjohn)
New Member
Joined: 3 weeks ago

Hi. Since the latest update of the add-on, new comments added in the forum cross posting do not show in the post itself. Here's an example

Post

https://apkfinds.com/pirlo-tv

Doesn't show any comments,

Any thoughts? This is a new post published today with the add-on updated yesterday. Tried clearing cache etc but no changes. 

 

Thanks

5 Replies
Tom
Posts: 3332
 Tom
Admin
(@tomson)
Support Team
Joined: 6 years ago

@alexjohn,

Please let me know the versions of wpForo, Cross Posting addon and WordPress you use.

Reply
4 Replies
alexjohn
(@alexjohn)
Joined: 3 weeks ago

New Member
Posts: 2

@tomson i am using latest version of wordpress 5.6 now https://apkfinds.com/pirlo-tv you can check it

Reply
Tom
 Tom
Admin
(@tomson)
Joined: 6 years ago

Support Team
Posts: 3332

@alexjohn,

How about wpForo and Cross Posting addon versions?

Reply
alexjohn
(@alexjohn)
Joined: 3 weeks ago

New Member
Posts: 2

@tomson 1.8

Reply
Tom
 Tom
Admin
(@tomson)
Joined: 6 years ago

Support Team
Posts: 3332

@alexjohn,

There is no 1.8 version of wpForo.

Could you please just copy the full version of wpForo and the Cross Posting addon (both!) from your Dashboard > Plugins admin page and pest those two here?

Reply
Share:
Scroll to top