Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

Auto Cross Posting not working  

Page 1 / 2

Mariosgr
Posts: 191
Customer
Topic starter
(@mariosgr)
Member
Joined: 2 years ago

Some categories they have wp posts and blog cross creates none or only 1 forum posts / topics

Any advice?

24 Replies
Astghik
Posts: 4656
Admin
(@astghik)
Support Team
Joined: 3 years ago

Hi @mariosgr,

Please try to click on the "Synchronize" button located in the Dashboard > Forums > Settings > Addons > Cross Posting > Auto Cross Posting subtab. 

Reply
Mariosgr
Posts: 191
Customer
Topic starter
(@mariosgr)
Member
Joined: 2 years ago

Listen what i did exactly

i did with mistaken categories so i went and i emptied the tables with posts and topics and i tried to resyncronize again with the correct categories.

Now i get these messages

Done!     HERE THERE ARE MANY POSTS AND THE CROSS BLOG CAN SEE ONLY 1

  • Total: 1 post
  • Cross-posted: 0 posts
  • Skipped (already cross-posted): 1 post
 
Done! HERE THERE ARE MANY POSTS AND THE CROSS BLOG CAN SEE NONE

  • Total: 0 posts
  • Cross-posted: 0 posts
  • Skipped (already cross-posted): 0 posts
 
Done! HERE THERE ARE MANY POSTS AND THE CROSS BLOG IS SKIPPING THEM

  • Total: 7 posts
  • Cross-posted: 0 posts
  • Skipped (already cross-posted): 7 posts
Reply
2 Replies
Astghik
Admin
(@astghik)
Joined: 3 years ago

Support Team
Posts: 4656

@mariosgr,

You mustn't delete those from the database. You can do it form Dashboard. Please never touch the database in such cases. Now you have to edit each post and disable the cross-posting than enable it back. In this case it may work. 

Reply
Mariosgr
Customer
(@mariosgr)
Joined: 2 years ago

Member
Posts: 191

@astghik it wasn't working before emptying the tables and it's not working after. The problem still persists.

 

When I make a new post it sync fine on some categories but not on others. Some old posts sync fine, others do not sync no matter what I try. Is there a way to debug those that do not work?

Reply
Mariosgr
Posts: 191
Customer
Topic starter
(@mariosgr)
Member
Joined: 2 years ago

i Did but is not working, any other advice?

Reply
Mariosgr
Posts: 191
Customer
Topic starter
(@mariosgr)
Member
Joined: 2 years ago

Did a complete reinstall of wpforo. The categories that are "stuck" remain stuck. I didn't even add any new forums, only the default "main forum". What's worse in the statistics it says Topics: 7, while there are only 4 topics showing.

Reply
1 Reply
Astghik
Admin
(@astghik)
Joined: 3 years ago

Support Team
Posts: 4656

@mariosgr,

Try to delete all caches. This is a cache issue for sure. Don't forget to press on the "Update Forums Statistic" button, located in the Dashboard > Forums > Dashboard admin page. 

Reply
Page 1 / 2
Share:
Scroll to top