Notifications
Clear all

Using Advanced Attachments - Don't want images as links

9 Posts
3 Users
0 Likes
181 Views
Posts: 4
Customer
Topic starter
(@theresa-powers)
Member
Joined: 4 years ago

Hello,

I'm using the advanced attachments. Images also show as links and I'd like guests to be able to view the images, is that possible? My PDF links are not available for guests to download which works great... just want my images to show up.

Thanks so much, love the forum plugin!

8 Replies
Astghik
Posts: 5944
Admin
(@astgh)
Illustrious Member
Joined: 6 years ago

Hi,

Please edit access for the guests and make sure the "Can view attached files" checkbox is enabled/ checked. 

image
Reply
5 Replies
(@artyr)
Joined: 8 months ago

Active Member
Posts: 6

@astgh Tell me please
How can I make it on the forum so that the pinned picture is shown as a thumbnail - like you have now?
Is this some kind of addition needed?

Reply
Customer
(@theresa-powers)
Joined: 4 years ago

Member
Posts: 4

@astgh Yes, that is checked, images don't show using the media uploader for advanced attachments, just the links. My work-around has been to embed the images with the library link (another issue is that images also need to be uploaded separately to my library-I have the box checked to put them in the media library but they don't show there) 

So, in short, I would still like guests to see the images from members just not be able to download anything like pdfs.

Reply
Astghik
Admin
(@astgh)
Joined: 6 years ago

Illustrious Member
Posts: 5944

@theresa-powers 

Please provide us with the example URL to allow us to check the issue. 

Reply
Customer
(@theresa-powers)
Joined: 4 years ago

Member
Posts: 4

@astgh 

Hi, sorry for the delay - here is a link that I used the media uploader from the advanced attachments - guests cannot see it:

https://www.joyoushome.com/community/bread/brioche-roll-and-bread-recipe/

Here is a link using the embed function- guests can see it:

https://www.joyoushome.com/community/in-the-kitchen-forum-baking/easy-and-delicious-white-sauce-for-pizza/

Thanks, Theresa

Reply
Astghik
Admin
(@astgh)
Joined: 6 years ago

Illustrious Member
Posts: 5944

@theresa-powers 

Please disable the "Secure Attachment URLs" option, delete all caches and check again. The option is located in the wpForo Advanced Attachments addon's settings page.

Reply
Astghik
Posts: 5944
Admin
(@astgh)
Illustrious Member
Joined: 6 years ago

@artyr 

He we use the wpForo Advanced Attachment addon.

More info here: https://gvectors.com/product/wpforo-advanced-attachments/

Reply
1 Reply
(@artyr)
Joined: 8 months ago

Active Member
Posts: 6

@astgh Got it, thanks!

Reply
Share:
Scroll to top