Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum   wpForo Support Forum

[Solved] Updating to Ver 2.02 Fails  


Larrysfl
Posts: 2
Customer
(@larrysfl)
Member
Joined: 1 year ago

When attempting to update to ver 2.02 from 1.3.3 the update fails and displays the following message:

An error occurred while updating wpForo Advanced Attachments: Before you can receive product updates, you must first authenticate your Elegant Themes subscription. To do this, you need to enter both your Elegant Themes Username and your Elegant Themes API Key into the Updates Tab in your theme and plugin settings. To locate your API Key, log in to your Elegant Themes account and navigate to the Account > API Key page. Learn more here. If you still get this message, please make sure that your Username and API Key have been entered correctly

I am using DIVI version 4.4.1. Username and API are correct.

Please advise.

2 Replies
Astghik
Posts: 4129
Admin
(@astghik)
Support Team
Joined: 2 years ago

Hi @larrysfl,

Please navigate to Dashboard > Updates admin page, click on the "Check again" button, then select the add-on and click on the "Update Plugins" button. 

1 Reply
Larrysfl
Customer
(@larrysfl)
Joined: 1 year ago

Member
Posts: 2

@astghik

Thank you for the very prompt response. The update worked perfectly this time.

 

Share: