Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

Resize error msg when uploading image


Morten Most
Posts: 2
Customer
Topic starter
(@mortenmostmac-com)
Member
Joined: 3 years ago

Hello, I recently started using WpForo and my forum is up and running. Thank you for an easily customizable tool. I also purchased the attachment addon.

However, some of my users, myself included, have trouble uploading images to posts via the attach files link.  See enclosed screenshot. I get error message every time. Any ideas?

The WpForo support forum people asked whether the ""GD and Image Functions" is available or not? ", and it isn't. Then they sent me here.

Screenshot: -- attachment is not available --

Website: https://www.kjentmannsmerket.org/forum/

2 Replies
Tom
Posts: 3719
 Tom
Admin
(@tomson)
Support Team
Joined: 6 years ago

Hi @mortenmostmac-com,

This doesn't have direct relation to addon. This process consists of three sub-processes:

1. Resizing is being performed by WP functions, depends on server performance. Make sure use don't upload very big image which may overload the WordPress memory limit.

2. Thumbnail crating (being performed by WP functions, depends on server performance and the PHP ImageMagick library. If this is not available on your server WordPress use GD library, is this also doesn't exit it'll not be able to create a thumbnail. So please contact to you hosting server support and ask them check if these to PHP libraries are enabled and they supports all image types (jpg, png, tiff, giff).

Reply
Morten Most
Posts: 2
Customer
Topic starter
(@mortenmostmac-com)
Member
Joined: 3 years ago

Hi Tom, thank you for the clarification and your helpful advice. I checked with my server host and they told me how to go about. The issue is solved, so thanks for great support.

Reply
Share:
Scroll to top