Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

No more attachments are allowed today

14 Posts
3 Users
2 Likes
238 Views
BerndG
Posts: 41
Customer
Topic starter
(@berndg)
Member
Joined: 4 years ago

Hi, this is what I posted in WPForo-Forum, Robert asked me to move it to here:

members report receiving the following message

"No more attachments are allowed today"

when trying to add an attachment (we are using the embed addon) or a picture. But we have not made any restrictions, actually you should be able to add infinite attachments or images.

Does anyone have any idea?

As Robert suggested, I checked with other users, same story (screenshot).  The maximum uploaded attachments per day option for all usergroups was and is set to zero ...

 

Happy for any suggestion, 

 

Bernd

13 Replies
Kyle
Posts: 491
 Kyle
Admin
(@kylew)
Honorable Member
Joined: 1 year ago

Hi @berndg,

please provide your forum URL, and a screenshot of your Usergroup Based Options for default registered users.

Reply
10 Replies
BerndG
Customer
(@berndg)
Joined: 4 years ago

Member
Posts: 41
Kyle
 Kyle
Admin
(@kylew)
Joined: 1 year ago

Honorable Member
Posts: 491

@berndg,

please make set Display name: wpforosupport account as admin.

Reply
BerndG
Customer
(@berndg)
Joined: 4 years ago

Member
Posts: 41

@kylew There ist already a gvectors-account with name = gvectors1 and mail = support@gvectors.com. I send the password to support@gvectors.com.

Reply
BerndG
Customer
(@berndg)
Joined: 4 years ago

Member
Posts: 41

@kylew So, did the credentials reach you?

Reply
Kyle
 Kyle
Admin
(@kylew)
Joined: 1 year ago

Honorable Member
Posts: 491

@berndg,

Yes, working on the issue.

Reply
BerndG
Customer
(@berndg)
Joined: 4 years ago

Member
Posts: 41

@kylew Just a quick note: I have now set "Min number of posts to be able to attach files" and "Min number of posts to be able to post links" to zero in the settings, hoping that this will suppress the problems.

It also looks like the problems are occurring with users where the number of posts are not being counted correctly.

Reply
Tom
 Tom
Admin
(@tomson)
Joined: 8 years ago

Famed Member
Posts: 3994

@berndg,

Posts are counted correctly, if you've done some db manipulation you should delete users' cache. Please navigate to wpForo > Overview admin page and click these buttons:

[Update Users Statistic]

[Delete Users Cache]

Reply
BerndG
Customer
(@berndg)
Joined: 4 years ago

Member
Posts: 41

@tomson Thanks for caring. I did this several times before contacting support.

Reply
BerndG
Customer
(@berndg)
Joined: 4 years ago

Member
Posts: 41

@tomson Just to add this: I did not do any database manipulation on my on, I simply installed the update ...

Reply
BerndG
Customer
(@berndg)
Joined: 4 years ago

Member
Posts: 41

@tomson So, is there any hope to get any support, except to hear that the problem supposedly doesn't exist and the topic is set to "sovlved" by support? It is not solved, it still exists and my members complain about this continuously.

Reply
Tom
Posts: 3994
 Tom
Admin
(@tomson)
Famed Member
Joined: 8 years ago

@berndg,

I have no idea how this topic has been set as solved, and I don't see any solution for you at the moment. We couldn't detect the problem with admin user. This is not only a site specific issue, this is even a user specific issue so we also need login detals of a  user who have such problem.

Please send the login details to support[at]gvectors.com email address.

Reply
1 Reply
BerndG
Customer
(@berndg)
Joined: 4 years ago

Member
Posts: 41

@tomson I do not know if there is a connection, but I logged the testuser out and in again, and since the counter is working. I will try this with the next user who omplains too and reort, what happens. Or I logg all users out.

Reply
Share:
Scroll to top