Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum   wpForo Support Forum

Can't share an attached file when using Facebook/Twitter  


naomibuch
Posts: 13
Customer
(@naomibuch)
Member
Joined: 1 year ago

Hello 

I purchased the Addon Attachment and for some reason during testing when I try to share an image file from the Addon's Attachment it shows up empty, and my social media setup is to default to my website's icon if no image is there as seen in the attached file.

I did further testing and pasted another image without uploading an attached file and it worked perfectly see attached picture of wings.

I did further testing and discovered that if my post has -- attachment is not available -- code in it the share buttons won't insert the image file, it only works if when copying an image from another website.

My website is https://www.thetalkbuzz.com/

Any suggestions?
Thanks,
Naomi

Copied and pasted from the internet only works

FB image2

 

Image from the Attachment plugin defaults to my website icon, because it's empty

FB image

 

 

3 Replies
Astghik
Posts: 4137
Admin
(@astghik)
Support Team
Joined: 2 years ago

Hi @naomibuch,

Thank you for your purchase and for contacting us. 

It'd be easy for us to check the issue if you provide us the current post which includes the image in post content. 

Copied and pasted from the internet only works

Could you please clarify this a bit? 

Reply
2 Replies
naomibuch
Customer
(@naomibuch)
Joined: 1 year ago

Member
Posts: 13

@astghik

This is what happens when I share an uploaded image file, the share button from wpforo, Facebook or Twitter doesn't insert the image, it should have inserted the uploaded picture of a Brownie

FB image

 

Reply
Astghik
Admin
(@astghik)
Joined: 2 years ago

Support Team
Posts: 4137

ok @naomibuch,

What about this? 

It'd be easy for us to check the issue if you provide us the current post which includes the image in post content. 

Is it a private post? 

Reply
Share: