Notifications
Clear all

[Solved] Problems with WP FORUM 2.0.2 updates

5 Posts
3 Users
1 Likes
377 Views
Posts: 10
Customer
Topic starter
(@miguel-torres)
Member
Joined: 1 year ago

Hello,

I have some problems with the ADDONS. You can successfully update to WP FORUM version 2.0.2 and also update the complementary plugins.

Captura de pantalla 2022 08 04 a la(s) 05.05.55

In the blog (frontent) the complements work well.

Captura de pantalla 2022 08 04 a la(s) 05.09.06

but in the administrative area it sends me an error.

 

Captura de pantalla 2022 08 04 a la(s) 05.08.49
Captura de pantalla 2022 08 04 a la(s) 05.08.36

This happens to me with plugins:

  • Admanager
  • Advanced Attachments
  • Topic Custom Fields

The error only comes out when I want to go to the plugin settings, on the blog they work great.

4 Replies
Kyle
Posts: 695
 Kyle
Admin
(@kylew)
Honorable Member
Joined: 2 years ago

@miguel-torres,

have you updated those plugins that you mentioned to 3.0.1 version?

As those issues would be fixed after the update.

Reply
Posts: 10
Customer
Topic starter
(@miguel-torres)
Member
Joined: 1 year ago

Thank you very much, the problem is solved.

Reply
st7878
Posts: 24
(@st7878)
Eminent Member
Joined: 2 years ago

Should the old plugin settings be preserved? I updated and lost all settings. Reconfigure or did I update incorrectly?

Reply
1 Reply
st7878
(@st7878)
Joined: 2 years ago

Eminent Member
Posts: 24

Understood. Everything has been preserved.

Reply
Share:
Scroll to top