Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum   wpForo Support Forum

[Solved] Can't switch to text mode on editor  


ConvertNow
Posts: 1
Customer
(@convertnow)
Member
Joined: 1 year ago

Hey,

i just purchased your addon and activated it as described in the guide. Now i ran into the problem that i can't switch to text mode on the editor and therefore can't add any shortcodes. I already tried disabling all my plugins (one after another). I am using the Enigma Pro Theme with main plugins being elementor, wpForms Lite and some minor ones which shouldn't really interfere. I would be grateful for any help!

Thanks in advance

6 Replies
Astghik
Posts: 4330
Admin
(@astghik)
Support Team
Joined: 3 years ago

Hi @convertnow,

Thank you for your purchase. 

It seems there are JavaScript errors in your dashboard. Please send the admin login details to info[at]gvectors.com email address to allow us to debug the issue. 

LFernando
Posts: 10
(@lfernando)
Active Member
Joined: 11 months ago

I have the same problem, the java errors are the following:

There was a problem loading the <script> with source “ http://demo-club.microsip.com/wp-content/plugins/wpforo-ad-manager/third-party/datetimepicker/moment.js”.

There was a problem loading the <script> with source “ http://demo-club.microsip.com/wp-content/plugins/wpforo-ad-manager/third-party/datetimepicker/bootstrap.min.js”.

There was a problem loading the <script> with source “ http://demo-club.microsip.com/wp-content/plugins/wpforo-ad-manager/third-party/datetimepicker/bootstrap-datetimepicker.js”

There was a problem loading the <script> with source “ http://demo-club.microsip.com/wp-content/plugins/wpforo-ad-manager/third-party/datetimepicker/date_format.js”.

What could I do to solve this problem?

Elvina
Posts: 1215
Moderator
(@elvina)
Noble Member
Joined: 11 months ago

Hi @lfernando,

Could you please send the admin login details to info[at]gvectors.com email address to allow us to check the issue.

3 Replies
LFernando
(@lfernando)
Joined: 11 months ago

Active Member
Posts: 10

Hi @elvina details sent as message

 

Astghik
Admin
(@astghik)
Joined: 3 years ago

Support Team
Posts: 4330

Thank you @lfernando,

Everything is working fine. Please watch the video: https://www.screencast.com/t/J3eL6dq0fX

It seems you're using some Ads Blocker extension that caused the issue. Please disable the extension and it'll work fine. 

LFernando
(@lfernando)
Joined: 11 months ago

Active Member
Posts: 10

Hi @astghik:

Thanks for the advice, we remove the ads blocker and it star working again!

Wink  

 

Share: