Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum   wpForo Support Forum

When i activate plugin, the post not change to state "public"  


fcapra
Posts: 10
(@fcapra)
Active Member
Joined: 5 months ago

Hi, i have a problem, when i activate the plugin, and then i go to posts or page to create a new post, if press "publicate" not publicate. The state the post stay in "borrador".

If disabled plugin, the problem its gonne.

Version 7.0

3 Replies
Elvina
Posts: 1297
Moderator
(@elvina)
Noble Member
Joined: 1 year ago

Hi @fcapra,

I'm really sorry but we don't follow you well. Please try to explain in other words or by using some screenshots.
Also please leave the example URL to allow us to check it.

Reply
fcapra
Posts: 10
(@fcapra)
Active Member
Joined: 5 months ago

When activating the Users and comments plugin and I am going to create a page (admin), when I press the "Publish" button it does not publish it, it always leaves it in "draft"

Reply
1 Reply
Elvina
Moderator
(@elvina)
Joined: 1 year ago

Noble Member
Posts: 1297

@fcapra,

The wpDiscuz User & Comment Mentioning add-on does not have any relation to the issue. It does not load in the page/post types.

Probably there is a plugin conflict, so please deactivate all plugins one by one and check after each deactivation to find the problem maker one.

Reply
Share:
Scroll to top
0

Your Cart