Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

[Solved] Tenor GIF Search Box Unsightly Branding


wampdog29
Posts: 6
Customer
Topic starter
(@wampdog29)
Member
Joined: 3 years ago

Any way to hide or at least shrink the 'Powered by Tenor' branding on the search box? Mine is out of control. Thanks for any help.

tenor gif

 

Topic Tags
10 Replies
Astghik
Posts: 5354
Admin
(@astgh)
Support Team
Joined: 5 years ago

@wampdog29,

Please leave the example URL to allow us to check the issue and provide solution for you.

9 Replies
wampdog29
Customer
(@wampdog29)
Joined: 3 years ago

Member
Posts: 6
Astghik
Admin
(@astgh)
Joined: 5 years ago

Support Team
Posts: 5354

@wampdog29,

We don't see the Tenor button on your website: https://www.screencast.com/t/CxufHFLQx

In any case, you can use  the CSS code is provided below:

.wpdiscuz-tenor-powered-by {
     display: none;
}

The code removes the "Powered by Tenor" section. 

Put the code in the Top Admin Bar > Customize > Additional CSS > "Additional CSS" textarea, save it, delete all caches and check again.

wampdog29
Customer
(@wampdog29)
Joined: 3 years ago

Member
Posts: 6

@astgh Apologies. I had this turned off for guests. It's turned on now. I actually already had this code added after finding it in the forums. This only removed the branding from the actual GIFs themselves. The search box still has the 'powered by tenor' that is huge and breaks CSS.

Astghik
Admin
(@astgh)
Joined: 5 years ago

Support Team
Posts: 5354

@wampdog29,

Please use this CSS code: 

#wpdiscuz-tenor-popup #wpdiscuz-tenor-powered-by img {width: 100% !important;}

It should solve the issue. 

wampdog29
Customer
(@wampdog29)
Joined: 3 years ago

Member
Posts: 6

@astgh Sorry, but this didn't resolve. I even tried setting this to 50% just to see if that would adjust it at all, and it didn't. I made sure to wipe all cache.

Astghik
Admin
(@astgh)
Joined: 5 years ago

Support Team
Posts: 5354

@wampdog29,

Have you deleted the caches, and reset the minified files before checking?

wampdog29
Customer
(@wampdog29)
Joined: 3 years ago

Member
Posts: 6

@astgh Yep. Just went through and cleared main cache and minified files. Also cleared the comment cache just in case.

Astghik
Admin
(@astgh)
Joined: 5 years ago

Support Team
Posts: 5354

@wampdog29,

Please record a video where we can see that the code is added and the caches are cleared. 

Currently, the code provided by us isn't found in the styles. Please watch this video: https://www.screencast.com/t/0AqQJndrvBVG

wampdog29
Customer
(@wampdog29)
Joined: 3 years ago

Member
Posts: 6

@astgh I ended up setting the height as well as the width and this resolved. Thank you.

Share:
Scroll to top