[Solved] Always OFFLINE Status  


webminfo.com
Posts: 19
(@webminfo)
Active Member
Joined: 12 months ago

Hello

I installed Online status add-on but the status is always: Offline

The "Online status checking rate" is 60 seconds

Latest plugin and add-on installed. I am using Swift Performance cache plugin

The URL is here

Please advice!

Thank you!

14 Replies
Elvina
Posts: 181
Moderator
(@elvina)
Estimable Member
Joined: 3 months ago

@webminfo,

Could you please send the admin(and one of users) login details to info[at]gvectors.com email address to allow us to check it?

9 Replies
webminfo.com
(@webminfo)
Joined: 12 months ago

Active Member
Posts: 19
Posted by: @elvina

@webminfo,

Could you please send the admin(and one of users) login details to info[at]gvectors.com email address to allow us to check it?

I've sent two accounts to your email. Please check

Thanks

Astghik
Admin
(@astghik)
Joined: 2 years ago

Support Team
Posts: 3457

@webminfo,

Please open the /wp-content/plugins/includes/wou-db-managaer.php file, find the 

var_dump part (line 101 or 103) and remove it. 

Please install and activate the Duplicator — WordPress Migration Plugin, backup your WordPress site and send it to info[at]gvectors.com email address. It's too hard to check the issue on your live website. 

webminfo.com
(@webminfo)
Joined: 12 months ago

Active Member
Posts: 19
Posted by: @astghik

@webminfo,

Please open the /wp-content/plugins/includes/wou-db-managaer.php file, find the 

var_dump part (line 101 or 103) and remove it. 

Please install and activate the Duplicator — WordPress Migration Plugin, backup your WordPress site and send it to info[at]gvectors.com email address. It's too hard to check the issue on your live website. 

Thank you for your help but I didn't see the path above, there isn't includes folder in the plugins folder.

/wp-content/plugins/includes/wou-db-managaer.php

Astghik
Admin
(@astghik)
Joined: 2 years ago

Support Team
Posts: 3457

@webminfo,

oh sorry, the right path is:

/wp-content/plugins/wpdiscuz-online-users/includes/wou-db-managaer.php

webminfo.com
(@webminfo)
Joined: 12 months ago

Active Member
Posts: 19
Posted by: @astghik

@webminfo,

oh sorry, the right path is:

/wp-content/plugins/wpdiscuz-online-users/includes/wou-db-managaer.php

OK, I've removed the var_dump line and can access the wp-admin now.

I think you have  have to test and release the new version to make sure it works on all website/hosting.

This feature is not important at this time for me so I will remove it and waiting for your fix in the future.

Thank you again for support.

Astghik
Admin
(@astghik)
Joined: 2 years ago

Support Team
Posts: 3457

@webminfo,

Please install and activate the Duplicator — WordPress Migration Plugin, backup your WordPress site and send it to info[at]gvectors.com email address. This is something specific on your case and we still need to check the issue. 

webminfo.com
(@webminfo)
Joined: 12 months ago

Active Member
Posts: 19
Posted by: @astghik

@webminfo,

Please install and activate the Duplicator — WordPress Migration Plugin, backup your WordPress site and send it to info[at]gvectors.com email address. This is something specific on your case and we still need to check the issue. 

Done. Just sent a copy from https://www.wesendit.com/ to your email. Please check and let's me know if you din't receive it.

Elvina
Moderator
(@elvina)
Joined: 3 months ago

Estimable Member
Posts: 181

@webminfo

yes, thank you.

The issue caused by time zones. Please make sure that you use the correct time zone. The issue should be solved. Please check and let us know.

Note: Use the time zone of your location.

 

webminfo.com
(@webminfo)
Joined: 12 months ago

Active Member
Posts: 19
Posted by: @elvina

@webminfo

yes, thank you.

The issue caused by time zones. Please make sure that you use the correct time zone. The issue should be solved. Please check and let us know.

Note: Use the time zone of your location.

 

You mean the time zones of the VPS?  If so, other members with different time zone will not get the correct status?

webminfo.com
Posts: 19
(@webminfo)
Active Member
Joined: 12 months ago

After set the time zone in Setting same as my time zone. The issues still there.

Post a comment, see the status is ONLINE

But refresh the page, the status is OFFLINE

 

3 Replies
Elvina
Moderator
(@elvina)
Joined: 3 months ago

Estimable Member
Posts: 181

@webminfo,

You've sent us the wrong website. In that site, there is installed neither the wpDiscuz plugin not wpDiscuz Online Users add-on.
Please, backup your current WordPress site (with the issue you've mentioned ) and send it to info[at]gvectors.com email address, and let us know.

 

webminfo.com
(@webminfo)
Joined: 12 months ago

Active Member
Posts: 19
Posted by: @elvina

@webminfo,

You've sent us the wrong website. In that site, there is installed neither the wpDiscuz plugin not wpDiscuz Online Users add-on.
Please, backup your current WordPress site (with the issue you've mentioned ) and send it to info[at]gvectors.com email address, and let us know.

 

Yes, I've backup and send the wrong website, sorry

Anyway, by change the server time to GMT time, the problem got fixed

Elvina
Moderator
(@elvina)
Joined: 3 months ago

Estimable Member
Posts: 181

@webminfo,

Thank you for letting us know.

Glad to hear that the issue is solved. 

 

Share:
Green
Default
Pear
Black Emo
{green}:grinning:
{green}:wink:
{green}:face:
{green}:inlove:
{green}:sweaty:
{green}:surprised:
{green}:lovekiss:
{green}:laugh:
{green}:formalsmile:
{green}:displeased:
{green}:cool:
{green}:resent:
{green}:nerd:
{green}:screaming:
{green}:amazed:
{green}:sad:
{green}:deceitful:
{green}:starryeyes:
{green}:evil:
{green}:shocked:
{green}:tears:
{green}:sulky:
{green}:smile:
{green}:vomited:
{green}:hi:
{green}:afraid:
{green}:crazy:
{green}:rabid:
{green}:fighting:
{green}:nonoise:
{green}:blushed:
{green}:idontknow:
{green}:scared:
{green}:razz:
{green}:kiss:
{green}:eat:
{green}:shutmouth:
{green}:gape:
{green}:suspicious:
{green}:laughingoutloud:
{green}:bruise:
{green}:crying:
{green}:pray:
{green}:serious:
{green}:excitement:
:)
:d
:wink:
:mrgreen:
:neutral:
:twisted:
:arrow:
:shock:
:???:
:cool:
:evil:
:oops:
:razz:
:roll:
:cry:
:eek:
:lol:
:mad:
:sad:
:!:
:?:
:idea:
:hmm:
:beg:
:whew:
:chuckle:
:silly:
:envy:
:shutmouth:
{pear}:happy:
{pear}:smile:
{pear}:laugh:
{pear}:laughingoutloud:
{pear}:crying:
{pear}:exhausted:
{pear}:nerd:
{pear}:surprised:
{pear}:veryhungry:
{pear}:wink:
{blackemo}:laughtertotears:
{blackemo}:gift:
{blackemo}:love:
{blackemo}:inlove:
{blackemo}:shamefaced:
{blackemo}:heart:
{blackemo}:crazy:
{blackemo}:anguished:
{blackemo}:bruise:
{blackemo}:easymoney:
{blackemo}:exhausted:
{blackemo}:vampire:
{blackemo}:shutmouth:
{blackemo}:wink:
{blackemo}:carnival:
{blackemo}:flowers:
{blackemo}:hotdrink:
{blackemo}:party: