Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum   wpForo Support Forum

Comment Author Info no longer appears on Username click  


Chuck Nguyen
Posts: 28
Customer
(@chuck-nguyen)
Member
Joined: 10 months ago

Hi, when users click on a comment author's name/username, the screen fades to black, but the comment author info does not appear anymore.

Expected behaviour: Click on comment author name/username to open author info in a small lightbox.

Actual behaviour: Screen fades to black, but the author info does not appear.

See before/after screenshots below:

before
after

Versions:

Wordpress: 5.3.2

WPDiscuz: 5.3.5

Comment-Author-Info Addon: 1.1.3

4 Replies
Astghik
Posts: 4338
Admin
(@astghik)
Support Team
Joined: 3 years ago

@chuck-nguyen,

Please leave the URL of the webpage with the issue. 

Reply
Chuck Nguyen
Posts: 28
Customer
(@chuck-nguyen)
Member
Joined: 10 months ago
Reply
1 Reply
Elvina
Moderator
(@elvina)
Joined: 12 months ago

Noble Member
Posts: 1234

@chuck-nguyen,

Please navigate to the Dsahboard > Comments > Settings > Styling admin page, put the following CSS code in the "Custom CSS code" textarea:

#wcaiInfoAnchor, #wcaiInfo, #wcaiInfoShort{
display: block !important;

Please don't forget to delete all caches and press CTRL+F5(twice) on the frontend before checking.

Also, please let us know have you done any customization?

If yes please rename the customization folder name and check again.

 

 

Reply
Chuck Nguyen
Posts: 28
Customer
(@chuck-nguyen)
Member
Joined: 10 months ago

Thanks for that. I was wondering what those elements were because they were pushing my footer up and leaving a white space at the bottom of my pages for no reason, so I set them to display:none. I've set this instead, for anyone else having this problem:

#wcaiInfo {

    padding: 0 !important;

}

Reply
Share: