Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum   wpForo Support Forum

[Solved] Ads Manager error with wpdiscuz 7.0.3  

Page 2 / 2

Ian Gray
Posts: 6
Customer
(@iagdotme)
Member
Joined: 4 years ago

I've got the same error, although I am not using Ads Manager. However, I am using the WPBruiser plugin.

I've been using this for over a year with WPDiscuz and the paid addons and it has been fine. What has changed?

I don't want to disable it for the comments because that is going to mean a big increase in spam.

7 Replies
Elvina
Moderator
(@elvina)
Joined: 1 year ago

Noble Member
Posts: 1299

@iagdotme,

It'll be fixed in the next version update (no ETA). 

For now, you can use the wpDiscuz built-in Google reCAPTCHA to enable the comment protection. More info here: 

https://wpdiscuz.com/docs/wpdiscuz-7/plugin-settings/google-recaptcha/

Ian Gray
Customer
(@iagdotme)
Joined: 4 years ago

Member
Posts: 6

@elvina thanks. Hopefully it won't be too long before I can use WPBruiser. It's been such a lifesaver as it pretty much eradicates all spam.

Ian Gray
Customer
(@iagdotme)
Joined: 4 years ago

Member
Posts: 6

@elvina do you have any updates? I'd really like to reinstate WPBruiser. I am getting loads more spam than I usually do.

Elvina
Moderator
(@elvina)
Joined: 1 year ago

Noble Member
Posts: 1299

@iagdotme,

yes, the issue is fixed. You can use the WPBruiser plugin without any worries.

Ian Gray
Customer
(@iagdotme)
Joined: 4 years ago

Member
Posts: 6

@elvina thanks. But unfortunately, I'm getting the same error. I tried yesterday. Should I contact support? What should I do?

Elvina
Moderator
(@elvina)
Joined: 1 year ago

Noble Member
Posts: 1299

@iagdotme,

Please let us know the wpDiscuz version you use?

Ian Gray
Customer
(@iagdotme)
Joined: 4 years ago

Member
Posts: 6

@elvina so sorry, but it now seems to be working. I tried again and I made sure I flushed the caches and that seemed to fix it. Thanks so much for making the fix!

Page 2 / 2
Share:
Scroll to top
0

Your Cart