PHP-7 support for WC PDF & Print...?  


0

It appears that WooCommerce PDF & Print is NOT compattible with PHP-7.

 

Is that correct? When do you expect it will be upgraded?

Hello? 

 

Please respond.

0

Hi Glenn Martin,

I'm really sorry but WooCommerce PDF & Print plugin is not compatible with PHP7 yet. We're planning to update it in middle of next month. I'll update this topic once I got some news for you.

Any update on this?

 

This is my last remaining holdback to upgrading my hosting to PHP-7.

 

Estimated upgrade date?

0

Update on a PHP-7 compatible update?

 
  
Working

Please Login or Register