Notifications
Clear all

Instead of the text displayed a question mark.  

  RSS

m.a.emelyanov
(@m-a-emelyanov)
Active Member
Joined: 5 years ago
Posts: 12
09/02/2015 5:04 am  

Hi! Instead of the text displayed a question mark.


I used WP version 4.1 and plagin Universal Post Manager version 1.4.1
Correct the problem, please! Thank you!


Quote
Tom
 Tom
(@tomson)
Support Team Admin
Joined: 5 years ago
Posts: 3113
09/02/2015 5:34 am  

Hi m.a.emelyanov,

Please show some example.


ReplyQuote
m.a.emelyanov
(@m-a-emelyanov)
Active Member
Joined: 5 years ago
Posts: 12
09/02/2015 5:39 am  


original:
http://usedcont.com/kontejner-5-tonn-arkhangelsk.html?upm_export=pdf

P.S.: I used theme: Twenty Fifteen version 1.0


ReplyQuote
Tom
 Tom
(@tomson)
Support Team Admin
Joined: 5 years ago
Posts: 3113
09/02/2015 6:21 am  

Ok, thank you.

I thought you've tried the option for Russian Language and it has not worked. But it seems you even don't know that there is such an option.

Please go to Dashboard > UPM Settings > Saving Manager
then scroll to PDF Save options Section, then find this option:

Extension for Documents in Russian Language
(If your blog is in Russian you should turn this extension on.
Если ваш блог на Русском языке, вы должны включить это расширение.)

Just turn it on, and all will be fine.


ReplyQuote
m.a.emelyanov
(@m-a-emelyanov)
Active Member
Joined: 5 years ago
Posts: 12
09/02/2015 6:27 am  

Yesss! Earned! Tom, Thank you very much for your help!!!!


ReplyQuote
Share: