Activation Fails  

Ed
 Ed
Active Member Customer

Hello, when I try to activate my licenses, I get the following error:

Something went wrong: cURL error 28: Connection timed out after 10001 milliseconds

I've tried and tried.  Is there another way to activate my license?

Thanks in advance,

Ed Sanders

https://ucppe.org/wordpress/community

ReplyQuote
Posted : 27/10/2017 5:24 am
Tom
 Tom
Support Team Admin

Hi Ed,

I think this is a server specific issue or it conflicts with some security plugins. Please check these:

1. Deactivate other plugins and try again

2. Try to deactivate, delete and install addon again.

3. If you install it through FTP make sure the folder doesn't contain version in name. Unzipping wpforo-advanced-attachments-1.0.0.zip the end folder name should be /wpforo-advanced-attachments/ .

4. If nothing helps please send admin login details to support[at]gvectors.com email address, we'll login and activate your products.

2.

 

wpDiscuz Documentation

ReplyQuote
Posted : 29/10/2017 10:52 am
Ed
 Ed
Active Member Customer

Thank you so much.  I am finding that the activation has succeeded but my backend doesn't reflect it.  The front end, the attachments are working as well as the embed function.  Just have a note that the activation needs to be done.

 

ReplyQuote
Posted : 29/10/2017 8:30 pm
Ed
 Ed
Active Member Customer

I have heard back from my host support people, and they refuse to provide support for third party plugins.  The issue, is now the nag activation notice on the back end.  The features work from the front end.  Thanks for helping.  Ed

ReplyQuote
Posted : 30/10/2017 5:32 am
Tom
 Tom
Support Team Admin

They should check in server settings and make sure they don't block gvectors.com for remote connection through CURL (online activation request). Sometimes hosting servers block CURL connections to other servers. Please ask this and specify gvectors.com domain as the target remote domain.

Edited: 4 weeks  ago

wpDiscuz Documentation

ReplyQuote
Posted : 30/10/2017 9:54 pm
Ed
 Ed
Active Member Customer

I don't think this is the cause of the backend showing not activated.  The service is working on the front end, so the activation must have succeeded.  Other services are activating fine, such as ninja forms layout and styles and the Envato marketplace which also use the cURL function.

ReplyQuote
Posted : 31/10/2017 5:55 pm
Tom
 Tom
Support Team Admin

Could you please send admin login details to support[at]gvectors.com email address?

wpDiscuz Documentation

ReplyQuote
Posted : 01/11/2017 9:44 pm
Ed
 Ed
Active Member Customer

Login credentials sent.  Thanks in advance, Ed

ReplyQuote
Posted : 02/11/2017 12:07 am
Tom
 Tom
Support Team Admin

Thank you Ed,

We just checked and didn't find any problem with plugins and addons. This is a server side issue. It blocks remote server requests and doesn't allow to activate plugins. You should contact to hosting service support and let them know about this issue. Here are the reasons:

I would recommend you to ensure that your site meet actual requirements for secure connections. Your server must be able to perform connections using SHA-2 and TLS 1.2, as this is required for third-party services as PayPal, Stripe, Authorize.net and many others that are using the HTTPS protocol to ensure privacy in connections to their services. So make a favor to yourself and ensure that your site is hosted on a server with at least cURL version 7.34.0 or higher, OpenSSL/1.0.1 or higher (another library) and also a recent version of PHP, currently 7.0 is the recommended choice.

If you already checked that you’re running the recent versions mentioned above. Other common causes at server side for this error are:

  • Issues with the DNS resolving (your server is not able to resolve the IP for the third-party domain or at least not in time).
  • Firewalls or security modules (e.g. mod_security ) blocking the outgoing request.
  • Your host is not able to “talk” with the third-party server due to unavailable required protocols. This can occur if the server has a recent cURL/OpenSSL but it’s not correctly configured to use TLS 1.2 as SSL procotol.
  • Network issues (something at network level prevents your server to reach the third-party server).
Edited: 3 weeks  ago

wpDiscuz Documentation

ReplyQuote
Posted : 04/11/2017 12:02 pm
Ed
 Ed
Active Member Customer

Thank you.  Is there another way to activate by database manipulation or something in the functions to register my products?  Hosting support refuses to help me with cURL errors.  I will have to ask for refund otherwise as we no longer have functionality with this plugin...Thanks in advance, Ed Sanders

ReplyQuote
Posted : 21/11/2017 7:45 am
Ed
 Ed
Active Member Customer

Looks like we will be able to move hosts, the situation with our current provider is such that they refuse to help with this.  Thank you for looking.

ReplyQuote
Posted : 22/11/2017 12:45 am Tom liked
  
Working

Please Login or Register