Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

[Solved] Strange Problems When Activating Plugins


MotorHype
Posts: 5
Customer
Topic starter
(@motorhype)
Member
Joined: 2 months ago

Hello,

I recently purchased 7 wpForo addons and activated them, after I noticed that I'm unable to login and the layout has filled the screen instead of there being a gap surrounding the forum.

I have deactivated the addons one by one and found that wpForo Private Messages messes up the layout and wpForo Emoticons stops me from logging in.

1
1.1

Can anyone help me fix these issues?

Thanks

Topic Tags
5 Replies
Tom
Posts: 3598
 Tom
Admin
(@tomson)
Support Team
Joined: 6 years ago

Hi @matthew-solly,

That's strange. Please let me know the PHP version of your hosting service. You can find it in  Forums > Dashboard admin page.

Also, please check the Forums > Tools > Debug Tabs for errors and database issues. If you see any please leave some screenshots.

 

2 Replies
MotorHype
Customer
(@motorhype)
Joined: 2 months ago

Member
Posts: 5

@tomson

PHP version - 7.4.16

2
2.2

No Problems Found in Database

MotorHype
Customer
(@motorhype)
Joined: 2 months ago

Member
Posts: 5

@tomson

Can you please get back to me because I'm feeling a bit disappointed with these plugins not working?

Thanks

Tom
Posts: 3598
 Tom
Admin
(@tomson)
Support Team
Joined: 6 years ago

@motorhype,

All is clear. Your website generates lots of error, it has lots of incompatibility with the PHP 7.4 and with the plugins. These problems come from three plugins, I've mentioned them in my attached screenshots. wpForo and wpForo addons having hard time working with such errors. I think the set of plugins you use are not compatible with each other.

Problem Maker Plugins 1
Problem Maker Plugins 2

It would be very helpful if you disable most of your plugins and only leave wpForo with the addons, and let us know if all addons work fine.

1 Reply
MotorHype
Customer
(@motorhype)
Joined: 2 months ago

Member
Posts: 5

@tomson

These are old errors from plugins I don't use anymore, look at the dates.

P.s I have already fixed the problems through the help of the wpforo forums.

Share:
Scroll to top