Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

[Solved] 3.0 can't reactivate plugins

5 Posts
2 Users
1 Likes
104 Views
Kelly Peterson
Posts: 3
Customer
Topic starter
(@kelly-peterson)
Member
Joined: 8 months ago

Every time I try to activate my version 3 plugins I'm getting an error. I just updated to WPForo 2 and every time I try to put in the activation key it tells me the key (copy/pasted from the order details) does not exist. Do I have to do something and get my keys reset?

4 Replies
Kyle
Posts: 395
 Kyle
Admin
(@kylew)
Reputable Member
Joined: 1 year ago

Hi @kelly-peterson,

we have reset your keys, try activating them.

Reply
Kelly Peterson
Posts: 3
Customer
Topic starter
(@kelly-peterson)
Member
Joined: 8 months ago

That did not resolve the issue. (I copy/pasted the numbers straight out of my order records). No idea what is going on.

Reply
Kyle
Posts: 395
 Kyle
Admin
(@kylew)
Reputable Member
Joined: 1 year ago
Reply
Kelly Peterson
Posts: 3
Customer
Topic starter
(@kelly-peterson)
Member
Joined: 8 months ago

Sorry this took so long. Been busy.

Neither of those problems were it, but they did lead to the actual answer: When I saved the files it appended a number and I didn't notice. Removing that on the plugin folders resolved the issue.

Reply
Share:
Scroll to top