Notifications
Clear all

Capture.JPG (mimetype - image/jpeg) - Not allowed file type

4 Posts
2 Users
0 Likes
931 Views
Posts: 17
Customer
Topic starter
(@sportsmansparadiseonline)
Member
Joined: 6 years ago

Hello, I have been able to upload .jpg and other formats for a long time. Since the most recent wpdiscuz update now I can't upload .jpg please help.Β 

This is the error I'm getting:

Capture.JPG (mimetype - image/jpeg) - Not allowed file type

Β 

I've tried clearing cache, disabling all plugins ect. and nothing fixes the issue. I have a feeling this is something within the wpdiscuz itself. πŸ™

Topic Tags
3 Replies
Elvina
Posts: 1403
(@elvina)
Support
Joined: 5 years ago

Hi @sportsmansparadiseonline,

This will be fixed in the next version update.

Reply
2 Replies
(@sportsmansparadiseonline)
Joined: 6 years ago

Member
Posts: 17

@elvina is there a work around until then? 

Reply
Elvina
(@elvina)
Joined: 5 years ago

Support
Posts: 1403

@sportsmansparadiseonline,

If you have the latest version of the wpDiscuz Media Uploader add-on, you can do it yourself. Just navigate to the Navigate to Dashboard > wpDiscuz > Settings > Comment Content and Media admin page, find and click on the "Add New File Type" button, to add a new file type. Then fill the fields like in the screenshot provided below.

https://www.screencast.com/t/Mdnftc14AMC

Please don't forget to delete all caches and press CTRL+F5(twice) on the frontend before checking.

In case if you do not have the Media Uploader add-on latest version, please send the admin login details to info[at]gvectors.com email address. I'll ask the developers to fix it for you

Reply
Share:
Scroll to top