wpDiscuz 7 Beta Version is Released!

 

Today, on 01.20.2020 we’re excited to release wpDiscuz 7 Beta 1 into the wild!
The version 7 has been in development since December 2018. About one year of hard work is ready to be tested. It’s hard to believe it’s been so long since our last major v5 release, but sometimes good things are worth waiting for.

Try wpDiscuz 7 Beta 1

[Solved] wpDiscuz not fully loading?  

  RSS

HannerDoodle
(@hannerdoodle)
Active Member
Joined: 3 months ago
Posts: 7
27/10/2019 10:38 pm  

good afternoon! 

i'm using a combination of snippets/shortcode and elementor to try putting wpDiscuz below my posts. the box doesn't appear to be fully loading on the actual webpage, though. in the editor, it seems to have all the buttons (the bold, italics, etc AND the submit button). on the website, itself, it just looks like the attached image. 

is there an option i'm missing? i've gone through the troubleshooting page and double-checked with my theme support to ensure they had the comment_template code. any help would be appreciated!

thank you!

Screenshot 4

 


Elvina
(@elvina)
Reputable Member Moderator
Joined: 5 months ago
Posts: 413
28/10/2019 2:23 pm  

Hi @hannerdoodle,

if you have a cache plugins, please delete those plugins cache. Press CTRL+F5 (twice) on the frontend.

Also if you have other comment plugins please deactivate those too. You can't use two different comment systems together.

If the issue still exist, please leave the example URL to allow us to check the issue.


HannerDoodle
(@hannerdoodle)
Active Member
Joined: 3 months ago
Posts: 7
28/10/2019 2:54 pm  

@elvina

good morning! i think i've deleted the cache for everything, i even deleted it from my browser, itself, and i don't think any other comment plugins are active. i de-activated jetpack's commenting (jetpack is still active so let me know if i need to get rid of that, too) and i'm not using any commenting related things from elementor. it doesn't look like anything has changed. 

here's the link to my site!

please let me know if anything else is needed. thank you so much!


Elvina
(@elvina)
Reputable Member Moderator
Joined: 5 months ago
Posts: 413
28/10/2019 3:20 pm  

@hannerdoodle,

Sure, you need to deactivate jetpack commenting. As I've already mentioned: You can't use two different comment systems together.

Please follow the steps mentioned by Astghik:

https://gvectors.com/forum/how-to-and-troubleshooting/reply-button-doesnt-work/#post-14819

 


HannerDoodle
(@hannerdoodle)
Active Member
Joined: 3 months ago
Posts: 7
28/10/2019 3:36 pm  

@elvina

i just went through the jetpack de-bugger and it still doesn't look like much of anything has changed. i've used ctrl+F5 and ctrl+R to delete the cache on the website. 


Elvina
(@elvina)
Reputable Member Moderator
Joined: 5 months ago
Posts: 413
28/10/2019 3:56 pm  

@hannerdoodle,

It seems you there is a plugin conflict.

Please deactivate the plugins one by one and check after each deactivation to find the issue maker one.

Don't forget to delete all caches and press CTRL+F5 (twice) on the frontend each time before checking.

 


HannerDoodle
(@hannerdoodle)
Active Member
Joined: 3 months ago
Posts: 7
28/10/2019 4:18 pm  

@elvina

i disabled everything except wpDiscuz, cleared the cache and ctrl+F5 refreshed twice. since i deactivated "code snippets" the whole comment box disappeared (since i was using a shortcode to put it there), and once i re-activated the main plug-ins i needed (elementor/elementor pro, generatepress prenium and snippets) it looks like we're right back on square one. nothing's changed yet. 

i'm using the purge all option for cache clearing, is that correct?

image


Elvina
(@elvina)
Reputable Member Moderator
Joined: 5 months ago
Posts: 413
28/10/2019 4:43 pm  

@hannerdoodle,

 This is something specific on your website.  Could you please send the admin login details to
info[at]gvectors.com email address to allow us to check the issue.

Also please re-enable all your deactivated plugins (that's very important).

This post was modified 3 months ago 2 times by Elvina

HannerDoodle
(@hannerdoodle)
Active Member
Joined: 3 months ago
Posts: 7
28/10/2019 5:52 pm  

@elvina

doing this right now. thank you!


Elvina
(@elvina)
Reputable Member Moderator
Joined: 5 months ago
Posts: 413
29/10/2019 3:59 pm  

@hannerdoodle,

One of the active plugins doesn't allow wpDiscuz CSS/JS  files to be loaded. You should deactivate the plugins one by one to find the problem maker. 

Don't forget to delete all caches each time before checking.


HannerDoodle
(@hannerdoodle)
Active Member
Joined: 3 months ago
Posts: 7
29/10/2019 8:31 pm  

@elvina

hi! okay, i've tried this--each plugin, one at a time--and still nothing seems to have changed. i also went to the "site health" section of wordpress and made sure to update things, made my site a https, and updated the php. i don't know what i might be missing. 


Astghik
(@astghik)
Support Team Admin
Joined: 2 years ago
Posts: 3513
30/10/2019 4:58 pm  

@hannerdoodle

The issue is fixed by our developers. 


HannerDoodle
(@hannerdoodle)
Active Member
Joined: 3 months ago
Posts: 7
31/10/2019 3:26 pm  

@astghik

thank you so much!!


Share:
Green
Default
Pear
Black Emo
{green}:grinning:
{green}:wink:
{green}:face:
{green}:inlove:
{green}:sweaty:
{green}:surprised:
{green}:lovekiss:
{green}:laugh:
{green}:formalsmile:
{green}:displeased:
{green}:cool:
{green}:resent:
{green}:nerd:
{green}:screaming:
{green}:amazed:
{green}:sad:
{green}:deceitful:
{green}:starryeyes:
{green}:evil:
{green}:shocked:
{green}:tears:
{green}:sulky:
{green}:smile:
{green}:vomited:
{green}:hi:
{green}:afraid:
{green}:crazy:
{green}:rabid:
{green}:fighting:
{green}:nonoise:
{green}:blushed:
{green}:idontknow:
{green}:scared:
{green}:razz:
{green}:kiss:
{green}:eat:
{green}:shutmouth:
{green}:gape:
{green}:suspicious:
{green}:laughingoutloud:
{green}:bruise:
{green}:crying:
{green}:pray:
{green}:serious:
{green}:excitement:
:)
:d
:wink:
:mrgreen:
:neutral:
:twisted:
:arrow:
:shock:
:???:
:cool:
:evil:
:oops:
:razz:
:roll:
:cry:
:eek:
:lol:
:mad:
:sad:
:!:
:?:
:idea:
:hmm:
:beg:
:whew:
:chuckle:
:silly:
:envy:
:shutmouth:
{pear}:happy:
{pear}:smile:
{pear}:laugh:
{pear}:laughingoutloud:
{pear}:crying:
{pear}:exhausted:
{pear}:nerd:
{pear}:surprised:
{pear}:veryhungry:
{pear}:wink:
{blackemo}:laughtertotears:
{blackemo}:gift:
{blackemo}:love:
{blackemo}:inlove:
{blackemo}:shamefaced:
{blackemo}:heart:
{blackemo}:crazy:
{blackemo}:anguished:
{blackemo}:bruise:
{blackemo}:easymoney:
{blackemo}:exhausted:
{blackemo}:vampire:
{blackemo}:shutmouth:
{blackemo}:wink:
{blackemo}:carnival:
{blackemo}:flowers:
{blackemo}:hotdrink:
{blackemo}:party: