Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum   wpForo Support Forum

Version 5.1.7 - Errors: 404 and custom ratings  

  RSS

dragonlexus
(@dragonlexus)
New Member
Joined: 2 years ago
Posts: 1
10/09/2018 11:55 am  

I use wpDiscuz on 7 sites, but starting with version 5.1.7 I have two issues on all these sites, hosted on various hostings.

1. With "Enable WordPress native ajax" disabled, the comment is not published.

Error in web browsers:

POST https://*************/wp-content/plugins/wpdiscuz/utils/ajax/wpdiscuz-ajax.php 404
send @ jquery.js?ver=1.12.4:4
ajax @ jquery.js?ver=1.12.4:4
getCustomAjaxObj @ wpdiscuz.js?ver=5.1.7:1438
(anonymous) @ wpdiscuz.js?ver=5.1.7:289

Error in Cpanel:

AH01630: client denied by server configuration: /home/***/***/wp-content/plugins/wpdiscuz/utils/ajax/wpdiscuz-ajax.php

2. With "Enable WordPress native ajax" enabled, the comment is published, but custom ratings are not sent to the database, and the comment is displayed without custom ratings. If I edit the comment from wp-admin and add a fake rating from admin, the rating is displayed.

In previous versions of Wpdiscuz, I did not have these errors.


Quote
Astghik
(@astghik)
Support Team Admin
Joined: 2 years ago
Posts: 4129
10/09/2018 5:41 pm  

Hi dragonlexus,

Thank you for letting us know. This will be fixed in the next version. Please wait for the next update, it'll come soon.


ReplyQuote
Share: