[Solved] Ultimate member and WPdisquz  

  RSS

karpo518
(@karpo518)
New Member
Joined: 1 week ago
Posts: 4
14/03/2019 8:47 pm  

I want disable comments for quests and i want disable avatars in comments. I disabled it in default comments settings. I added integration code for ultimate member to functions.php. I have some problems now. http://joxi.ru/KAg75kbCEOdJZA

1. Login link call /wp-login.php, but not my Ultimate member login page url. Why is it happens? How i can fix it?

2. Guest see comment form i can comment it, but i disabled it. How i can fix it?

3. I disable avatars in comments, but it shown. How i can fix it?

4. Can i disable web-site field in comment form? How?

 


Topic Tags
Astghik
(@astghik)
Support Team Admin
Joined: 1 year ago
Posts: 1961
15/03/2019 12:39 pm  

Hi@karpo518,

Login link call /wp-login.php, but not my Ultimate member login page url. Why is it happens? How i can fix it?

Please read this support topic: https://wordpress.org/support/topic/change-login-link-on-you-must-be-logged-in-to-post-a-comment/

Guest see comment form i can comment it, but i disabled it. How i can fix it?

Please navigate to Dashboard > Comments > Forms admin page, edit the Default form, disable the "Allow guests to comment" option.

More info here: https://wpdiscuz.com/docs/wpdiscuz-documentation/getting-started/custom-comment-form/comment-form-settings/#only-loggedin

I disable avatars in comments, but it shown. How i can fix it?

Please let us know how you've disabled the avatars? The correct way is disabling avatars from Dashboard  > Settings > Discussion admin page, you need to uncheck the Show Avatars checkbox. 

Can i disable web-site field in comment form? How?

 The Website field can be hidden by unchecking the “Enable”  option.

Please read wpDiscuz doc: https://wpdiscuz.com/docs/wpdiscuz-documentation/getting-started/custom-comment-form/comment-form-builder/#edit_and_delete_fields


karpo518 liked
karpo518
(@karpo518)
New Member
Joined: 1 week ago
Posts: 4
16/03/2019 2:28 am  

Woooow! It is very cool answer! quickly and efficiently. Thank you! I solved all the problems


Share: